

<!DOCTYPE html>
<html>
    <head>
        <title>Deaths in Donegal  for Thursday, February 7 - Donegal Democrat</title>
<meta name="description" content="The Donegal Democrat has been informed of the following deaths: &nbsp; -&nbsp;Frances Coyle, Glasgow and formerly of Glasserchoo, Gweedore - Charlie Gallagher, ..." />
<meta name="Keywords" content="Donegal deaths" />
<meta name="news_keywords" content="Donegal deaths" />
<meta name="sections" content="Recent Deaths,Deaths,Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1518188341000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1518188341000" type="image/x-icon" />

<base href="https://www.donegaldemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Deaths in Donegal  for Thursday, February 7"      >
<meta property="og:description" content="The Donegal Democrat has been informed of the following deaths: &nbsp; -&nbsp;Frances Coyle, Glasgow and formerly of Glasserchoo, Gweedore - Charlie Gallagher, Upper Keeldrum, Gortahork - Bridie McHugh, Carntullagh, Bruckless and formerly of Derries, Glenties - Evelyn McMonagle, Bath Terrace Lane, M...">
<meta property="og:image" content="https://www.donegaldemocrat.ie/resizer/600/315/true/1549529645265.jpg--deaths_in_donegal_for_thursday__february_7.jpg?1549529645000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="Deaths in Donegal  for Thursday, February 7">
<meta property="twitter:description" content="The Donegal Democrat has been informed of the following deaths: &nbsp; -&nbsp;Frances Coyle, Glasgow and formerly of Glasserchoo, Gweedore - Charlie Gallagher, Upper Keeldrum, Gortahork - Bridie McHug...">
<meta property="twitter:url" content="https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html">
<meta property="twitter:image" content="https://www.donegaldemocrat.ie/resizer/600/315/true/1549529645265.jpg--deaths_in_donegal_for_thursday__february_7.jpg?1549529645000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.donegaldemocrat.ie/resizer/600/315/true/1549529645265.jpg--deaths_in_donegal_for_thursday__february_7.jpg?1549529645000" />
<meta itemprop="url" content="https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html" />
<link rel="canonical" href="https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html" /><meta property="articleID" content="362611">
    <meta property="datePublished" content="2019-02-07T08:55:21Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 12;
virtualcmsPageInfo.channelName = 'Donegaldemocrat';
virtualcmsPageInfo.sectionId = 519;
virtualcmsPageInfo.sectionName = 'Recent Deaths';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Deaths';
virtualcmsPageInfo.sectionTreeWt[2] = 'Donegaldemocrat';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegaldemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Deaths in Donegal  for Thursday, February 7';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-02-07 09:55';
virtualcmsPageInfo.article.author = 'Staff Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html';

</script>
<script type="text/javascript" src="https://www.donegaldemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegaldemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegaldemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegaldemocrat.ie/articolo.jsp?idarticolo=362611&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegaldemocrat.ie/articolo.jsp?idarticolo=362611&amp=false';
    </script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegaldemocrat.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegaldemocrat.ie/css/style_site_6.css?v=1543324725000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegaldemocrat.ie/css/ico_death_article_css.jsp?v=1516290324000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegaldemocrat macrosection_deaths section_recent_deaths ">
    
<link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/dod_head_css.jsp?v=1529573643000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">07/02/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="6b0e40fd-2a91-4e6d-bd44-6440fd36bdce"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":6,"invio_contenuto_testo":"ok","idarticolo":"362611","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#6b0e40fd-2a91-4e6d-bd44-6440fd36bdce').html(data);
            $('#6b0e40fd-2a91-4e6d-bd44-6440fd36bdce > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercab2e260c5-ba3e-46f2-8c1a-f0e79f5f44e2" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercab2e260c5-ba3e-46f2-8c1a-f0e79f5f44e2 input[name="q"]').example('|');
      
      $('#cercab2e260c5-ba3e-46f2-8c1a-f0e79f5f44e2 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercab2e260c5-ba3e-46f2-8c1a-f0e79f5f44e2 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <!--<div class="row">
            <div class="col-md-12">
                
                
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_faa08341-3a1a-455a-867d-0fda06edbfd0">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="all-time-greats sezione_907 sezione">
<a  href="https://www.donegaldemocrat.ie/section/907/all-time-greats"  ><span>All Time Greats</span></a>
</li>
<li class="deaths attivo sezione_518 sezione">
<a  href="https://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_466 sezione">
<a rel="nofollow" href="http://epaper.donegaldemocrat.ie/iconic/?testata=donegalfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.donegaldemocrat.ie/section/87/donegaldemocrat">Donegaldemocrat</a></li>
                                
                                <li> > </li><li><a href="https://www.donegaldemocrat.ie/section/518/deaths">Deaths</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_519 recent-deaths">
                                <a href="https://www.donegaldemocrat.ie/section/519/recent-deaths">Recent Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">DEATH NOTICES</p><h1 itemprop="headline name" class="titolo_articolo titolo">Deaths in Donegal  for Thursday, February 7</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Staff Reporter" src="resizer/45/45/true/1549529633575.jpg--.jpg?1549529633000" alt="Staff Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff Reporter</p></div><p itemprop="datePublished" class="data_articolo data">7 Feb 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editorial@donegaldemocrat.com</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html" data-text="Deaths in Donegal  for Thursday, February 7" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6  .buttons').hide();
                    }, 200);
                }
                $('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .sharre_fb_tw, .b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .buttons').on({
                    mouseenter:function(){
                        $('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6  .buttons').show();                                        
                        if($('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html');
                            twitter.attr('data-url', 'https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html');
                            twitter.attr('data-text', 'Deaths in Donegal  for Thursday, February 7');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'd552300b-a660-4f83-b2f5-3a1cdae24ae2');                        


                            $('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('d552300b-a660-4f83-b2f5-3a1cdae24ae2', {
                                    "onstartinteraction": function(){
                                        $('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .sharre_fb_tw, .b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .sharre_fb_tw, .b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .sharre_fb_tw, .b594b0f9-3f0a-4cb1-ad42-e1ad17f320f6 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.donegaldemocrat.ie/news/recent-deaths/362611/deaths-in-donegal-for-thursday-february-7.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_5dbb01f1-5515-4173-acee-81e5b43d9cb4">                
            <meta itemprop="thumbnailUrl" content="https://www.donegaldemocrat.ie/resizer/750/563/true/1549529645265.jpg--deaths_in_donegal__for_thursday__february_7.jpg?1549529645000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Deaths in Donegal  for Thursday, February 7" src="resizer/750/563/true/1549529645265.jpg--deaths_in_donegal__for_thursday__february_7.jpg?1549529645000" alt="Deaths in Donegal  for Thursday, February 7" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 362611 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><strong>The Donegal Democrat has been informed of the following deaths:</strong></p> 
<p><strong>&nbsp;</strong></p> 
<p>-&nbsp;Frances Coyle, Glasgow and formerly of Glasserchoo, Gweedore</p> 
<p>- Charlie Gallagher, Upper Keeldrum, Gortahork</p> 
<p>- Bridie McHugh, Carntullagh, Bruckless and formerly of Derries, Glenties</p> 
<p>- Evelyn McMonagle, Bath Terrace Lane, Moville</p> 
<p>-&nbsp;Jimmy Ward (Bartley), Meenmore, Dungloe</p> 
<p>-&nbsp;Arthur Kee, Glencross, Rathmullan, formerly Kee’s Hotel, Stranorlar</p> 
<p>-&nbsp;Frank McHugh, Muckross, Kilcar</p> 
<p>-&nbsp;Ruby Norris, Tremone, Lecamey, Moville</p> 
<p>-&nbsp;Dermot Ryan, Ballybrack, Moville</p> 
<p>-&nbsp;Margaret Duffy, Dargan, Portsalon, Fanad</p> 
<p>-&nbsp;Tony Wilkinson, ‘Cocadorcha’, Tyroddy, Ramelton</p> 
<p>- Willie Joe Campbell, London, formerly of Drimnacarrow, Frosses</p> 
<p>-&nbsp;Leonie Campbell n&eacute;e&nbsp;Guilfoyle, London</p> 
<p>&nbsp;</p> 
<p><strong>Frances Coyle, Glasgow and formerly of Glasserchoo, Gweedore</strong></p> 
<p>The death has taken place in Glasgow of Frances Coyle, Glasgow and formerly of Glasserchoo, Gweedore. Her remains will repose at her late residence from 5pm this evening; Thursday.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Removal to St Colmcille's Church, Knockfola tomorrow evening for 7pm to repose overnight.</p> 
<p>Funeral Mass on Saturday morning at 11am with burial afterwards in the adjoining cemetery.</p> 
<p>Family flowers only. Donations to the Ards Friary Restoration Fund c/o any family member or Kieran Roarty Funeral Directors.</p> 
<p>Rosary tonight at 9pm; House private from after the rosary until 10am.</p> 
<p><strong>Charlie Gallagher, Upper Keeldrum, Gortahork</strong></p> 
<p>The death has occurred of Charlie Gallagher, Upper Keeldrum, Gortahork. His remains will repose at his niece Maureen’s house in Lower Keeldrum from 6pm Thursday.</p> 
<p>Removal from there to Christ the King Church Gortahork on Saturday for 1pm Requiem Mass with burial afterwards in the adjoining cemetery.</p> 
<p>Rosary both nights at 10pm. Family time from after the Rosary until 10am and also on the morning of the funeral.</p> 
<p>Enquiries to Mc Clafferty Funeral Directors, Gortahork.</p> 
<p><strong>Bridie McHugh, Carntullagh, Bruckless and formerly of Derries, Glenties</strong></p> 
<p>The death has occurred of Bridie McHugh, Carntullagh, Bruckless and formerly of Derries, Glenties.&nbsp;</p> 
<p>Remains reposing today from 5 pm to 10 pm at the home of her daughter Marguerite and son in law Donal McLoone, Glenties and on Friday from 12 noon to 10pm.&nbsp; Removal on Saturday morning at 10 am going to the Church of St. Joseph and St. Conal, Bruckless for funeral mass at 11 am with burial afterwards in the adjoining cemetery.</p> 
<p>Rosary on Thursday at 9 pm and on Friday at 10 pm. Family flowers only please, donations in lieu if desired to Killybegs Community Hospital Patients Comfort Fund, care of any family member or John B O’Donnell Funeral Director.</p> 
<p>&nbsp;</p> 
<p><strong>Evelyn McMonagle, Bath Terrace Lane, Moville</strong></p> 
<p><br />The death has taken place at Beach Hill Manor Nursing Home, Lisfannon of Evelyn McMonagle of Bath Terrace Lane, Moville.</p> 
<p>Remains reposing at Collin’s Funeral Premises, Culdaff.</p> 
<p>Visiting time today, Thursday February 7 from 3pm to 5.30pm with removal at 5.30pm to St Pius X Church Moville to arrive at 6pm.</p> 
<p>Funeral Requiem Mass on Friday morning, February 8 at 11am followed by burial in Ballybrack Cemetery.</p> 
<p>All enquiries to Liam Collins Funeral Director; 0872498407.</p> 
<p>&nbsp;</p> 
<p><strong>Jimmy Ward (Bartley), Meenmore, Dungloe</strong></p> 
<p>The death has taken place at his home of Jimmy Ward (Bartley), Meenmore, Dungloe.</p> 
<p>His remains reposing at his late residence.</p> 
<p>Funeral mass on Friday, February 8 at 11am in St Columbas Church, Burtonport with interment afterwards in Belcruit Cemetery.</p> 
<p>Rosary both nights at 9pm.</p> 
<p>Family time please from 11pm to 10am and on the morning of the funeral.</p> 
<p>&nbsp;</p> 
<p><strong>Arthur Kee, Glencross, Rathmullan, formerly Kee’s Hotel, Stranorlar</strong></p> 
<p>The sudden death has occurred at his home of Arthur Kee, Glencross, Rathmullan, and formerly of Kee’s Hotel, Main Street, Stranorlar.</p> 
<p>His remains are reposing at his home in Glencross, Rathmullan.</p> 
<p>The house is strictly private at the request of the deceased.</p> 
<p>Funeral leaving his home following prayers on Thursday, February 7 at 10 am for Private Cremation in Lakelands Crematorium at 1pm.</p> 
<p>A celebration of Arthur’s life will be held in Kee’s Hotel, Stranorlar, on Thursday, February 7&nbsp;at 6 pm. The family will be in attendance from of 6.30 pm to 8.30 pm and everyone is welcome.</p> 
<p>&nbsp;</p> 
<p><strong>Frank McHugh, Muckross, Kilcar</strong></p> 
<p>The death has occurred of Frank McHugh, Muckross, Kilcar. Reposing at his late residence.</p> 
<p>Removal from his late residence on Thursday at 10.30am, for Funeral Mass in St Cartha’s Church Kilcar at 11am.&nbsp;</p> 
<p>Interment afterwards in Kilcar cemetery.</p> 
<p><strong>Ruby Norris, Tremone, Lecamey, Moville</strong></p> 
<p>The death has taken place of Ruby Norris, Tremone, Lecamey, Moville.</p> 
<p>Her wake is taking place in her son, Mervyn and daughter-in-law Joyce’s residence, 'Trean House,' Tremone, Lecamey.</p> 
<p>Funeral from&nbsp;her son, Mervyn and daughter-in-law Joyce’s residence, 'Trean House,' Tremone, Lecamey today, Thursday, February 7 at 12.15pm for 1pm funeral service in Glacknadrummond Methodist Church, Culdaff followed by burial in the adjoining burial ground.</p> 
<p>Family time please from 10pm to 11am.</p> 
<p>Donations in lieu of flowers please to Donegal MS Society c/o Liam Collins Funeral Director or any family member.</p> 
<p><strong>Dermot Ryan, Ballybrack, Moville</strong></p> 
<p>The death has taken place at his home of Dermot Ryan, Ballybrack, Moville.</p> 
<p>Reposing at his home.</p> 
<p>Funeral from there on Thursday, February 7 at 10.30am for 11am&nbsp;requiem Mass in St Mary’s Church, Ballybrack with burial afterwards in the adjoining cemetery.</p> 
<p>Family time please from 11pm to 11am</p> 
<p>Family flowers only. Donations in lieu to the Donegal Hospice c/o Liam Collins Funeral Director or any family member.</p> 
<p><strong>Margaret Duffy, Dargan, Portsalon, Fanad</strong></p> 
<p>The death has taken place of Margaret Duffy, Dargan, Portsalon, Fanad.</p> 
<p>Funeral from her late residence on Friday, January 8 going to St Columba's Church, Massmount for 11am&nbsp;requiem Mass with burial afterwards in the adjoining cemetery.</p> 
<p>Family time from 10pm to 11am.</p> 
<p>Rosary each night at 9pm.</p> 
<p>Family flowers only please. Donations in lieu to Donegal Hospice c/o any family member or Eamonn Scott Funeral Director.</p> 
<p><strong>Tony Wilkinson, ‘Cocadorcha’, Tyroddy, Ramelton</strong></p> 
<p>The sudden death has taken place of Tony Wilkinson, ‘Cocadorcha’, Tyroddy, Ramelton.</p> 
<p>Funeral Service in St. Paul's Parish Church, Ramelton, on Thursday,&nbsp;February 7 at 3.15pm.</p> 
<p>Cremation on Friday afternoon, February 8 at Lakelands Crematorium, Cavan, at 3pm.</p> 
<p>Family time from 11pm to 11am.</p> 
<p>Family flowers only please. Donations, if desired, to Heart Services, c/o any family member or Gibson Funeral Directors, Convoy.</p> 
<p>&nbsp;</p> 
<p><strong>Willie Joe Campbell, London, formerly of Drimnacarrow, Frosses</strong></p> 
<p>The death has taken place of Willie Joe Campbell, London, England and formerly of Drimnacarrow. Husband of Ellen Campbell (n&eacute;e Devenney), formerly of Letterkenny.</p> 
<p>Funeral mass in&nbsp;Church of the Blessed Virgin Mary, Frosses on Thursday, February 7 at 11am, with burial afterwards in Cranny Road cemetery, Frosses.</p> 
<p>&nbsp;</p> 
<p><strong>Leonie Campbell n&eacute;e&nbsp;Guilfoyle, London</strong></p> 
<p>The death has occurred of Leonie Campbell n&eacute;e&nbsp;Guilfoyle. She passed away in London on January 4 .&nbsp;&nbsp;</p> 
<p>Funeral Mass will take place today, Thursday, February 7 at 12 noon in Holy Trinity Church, Brook Green, London.</p> 
<p>Burial afterwards in Mortlake Cemetery at 1.30pm.&nbsp;</p> 
<p><em><strong>If you have a death notice you wish to have included, email us at editorial@donegaldemocrat.com Please include a contact number for verification</strong></em></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Donegal deaths">Donegal deaths</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    <div style="display:none !important;">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                        <div class="spacer t_15"></div>
                    </div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_4b2f6ca4-8668-40cb-93f3-419b056721d5\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/recent-deaths/358781/deaths-in-donegal-saturday-january-19.html\"><img alt=\"Deaths in Donegal, Saturday January 19\" title=\"Deaths in Donegal, Saturday January 19\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1547860711741.jpg--.jpg?1547860711000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent Deaths<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/recent-deaths/358781/deaths-in-donegal-saturday-january-19.html\">Deaths in Donegal, Saturday January 19<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/home/357638/deaths-in-donegal-monday-january-14.html\"><img alt=\"Deaths in Donegal, Monday, August 17th\" title=\"Deaths in Donegal, Monday, August 17th\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1492424626641.jpg--.jpg?1492424628000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/home/357638/deaths-in-donegal-monday-january-14.html\">Deaths in Donegal - Monday, January 14<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/recent-deaths/357584/updated-deaths-in-donegal-sunday-evening-january-13.html\"><img alt=\"Deaths in Donegal for Saturday January 12\" title=\"Deaths in Donegal for Saturday January 12\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1547249137791.jpg--.jpg?1547249137000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent Deaths<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/recent-deaths/357584/updated-deaths-in-donegal-sunday-evening-january-13.html\">UPDATED: Deaths in Donegal Sunday evening, January 13<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/recent-deaths/357541/deaths-in-donegal-sunday-january-13.html\"><img alt=\"Deaths in Donegal for Saturday January 12\" title=\"Deaths in Donegal for Saturday January 12\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1547249137791.jpg--.jpg?1547249137000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent Deaths<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/recent-deaths/357541/deaths-in-donegal-sunday-january-13.html\">Deaths in Donegal Sunday, January 13<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_4b2f6ca4-8668-40cb-93f3-419b056721d5').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_25"></div>                    
                </div>
                <div class="col-md-4 hidden-print">
                    <!-- Right rail - death-specific ads -->
                    
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
            
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/dod_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_87f1b7c2-1bea-4ea4-8860-3da504a767f0">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_518 sezione">
<a  href="https://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="https://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Donegal Democrat,&nbsp;Pier 1, Quay Street, Donegal<br>Donegal's People, Larkin House, Old Town, Letterkenny<br>Email: <a data-mce-href="mailto:news@donegaldemocrat.ie" href="mailto:news@donegaldemocrat.ie" target="_blank">news@donegaldemocrat.ie</a><br>Telephone: 074&nbsp;9740160</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Donegal Democrat&nbsp;provides news, events and sport features from the Donegal&nbsp;area. For the best up to date information relating to Donegal&nbsp;and the surrounding areas visit us at Donegal Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegaldemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=362611" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>