
<!DOCTYPE html>
<html>
    <head>
        <title>TD furious at &quot;seven hour&quot; delay in getting Aer Corp involved in fighting Donegal wild fires  - Donegal Democrat</title>
<meta name="description" content="A Donegal TD has demanded a full written report into the circumstances which resulted in a seven hour delay in mobilising the Aer Corp helicopters to fight west..." />
<meta name="Keywords" content="Fires" />
<meta name="news_keywords" content="Fires" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1518188341000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1518188341000" type="image/x-icon" />

<base href="https://www.donegaldemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="TD furious at &quot;seven hour&quot; delay in getting Aer Corp involved in fighting Donegal wild fires "      >
<meta property="og:description" content="A Donegal TD has demanded a full written report into the circumstances which resulted in a seven hour delay in mobilising the Aer Corp helicopters to fight west Donegal gorse fires earlier today. One holiday home was destroyed by fires which ragged in the Annagry, Loughanure and Belcruit areas. Othe...">
<meta property="og:image" content="https://www.donegaldemocrat.ie/resizer/600/315/true/1555968640336.jpg--td_furious_at__seven_hour__delay_in_getting_aer_corp_involved_in_fighting_donegal_wild_fires.jpg?1555968640000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.donegaldemocrat.ie/news/home/377380/td-furious-at-seven-hour-delay-in-getting-aer-corp-involved-in-fighting-donegal-wild-fires.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="TD furious at &quot;seven hour&quot; delay in getting Aer Corp involved in fighting Donegal wild fires ">
<meta property="twitter:description" content="A Donegal TD has demanded a full written report into the circumstances which resulted in a seven hour delay in mobilising the Aer Corp helicopters to fight west Donegal gorse fires earlier today. One ...">
<meta property="twitter:url" content="https://www.donegaldemocrat.ie/news/home/377380/td-furious-at-seven-hour-delay-in-getting-aer-corp-involved-in-fighting-donegal-wild-fires.html">
<meta property="twitter:image" content="https://www.donegaldemocrat.ie/resizer/600/315/true/1555968640336.jpg--td_furious_at__seven_hour__delay_in_getting_aer_corp_involved_in_fighting_donegal_wild_fires.jpg?1555968640000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.donegaldemocrat.ie/resizer/600/315/true/1555968640336.jpg--td_furious_at__seven_hour__delay_in_getting_aer_corp_involved_in_fighting_donegal_wild_fires.jpg?1555968640000" />
<meta itemprop="url" content="https://www.donegaldemocrat.ie/news/home/377380/td-furious-at-seven-hour-delay-in-getting-aer-corp-involved-in-fighting-donegal-wild-fires.html" />
<link rel="canonical" href="https://www.donegaldemocrat.ie/news/home/377380/td-furious-at-seven-hour-delay-in-getting-aer-corp-involved-in-fighting-donegal-wild-fires.html" /><meta property="articleID" content="377380">
    <meta property="datePublished" content="2019-04-22T21:45:50Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 12;
virtualcmsPageInfo.channelName = 'Donegaldemocrat';
virtualcmsPageInfo.sectionId = 88;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Donegaldemocrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegaldemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'TD furious at \"seven hour\" delay in getting Aer Corp involved in fighting Donegal wild fires ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-04-22 23:45';
virtualcmsPageInfo.article.author = 'Michael Daly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegaldemocrat.ie/news/home/377380/td-furious-at-seven-hour-delay-in-getting-aer-corp-involved-in-fighting-donegal-wild-fires.html';

</script>
<script type="text/javascript" src="https://www.donegaldemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegaldemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegaldemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegaldemocrat.ie/articolo.jsp?idarticolo=377380&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegaldemocrat.ie/articolo.jsp?idarticolo=377380&amp=false';
    </script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegaldemocrat.ie/css/style_site.css?v=1553095963000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegaldemocrat.ie/css/style_site_6.css?v=1543324725000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegaldemocrat.ie/css/ico_article_standard_css.jsp?v=1554912928000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegaldemocrat macrosection_donegaldemocrat section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/dod_head_css.jsp?v=1554109943000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">23/04/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="1e809de6-064c-4b9b-b708-4c0f700eed12"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":6,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"377380","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#1e809de6-064c-4b9b-b708-4c0f700eed12').html(data);
            $('#1e809de6-064c-4b9b-b708-4c0f700eed12 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca2210e3cd-5943-4043-bfd8-88da2ac7087f" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca2210e3cd-5943-4043-bfd8-88da2ac7087f input[name="q"]').example('|');
      
      $('#cerca2210e3cd-5943-4043-bfd8-88da2ac7087f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca2210e3cd-5943-4043-bfd8-88da2ac7087f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <!--<div class="row">
            <div class="col-md-12">
                
                
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_2539637a-7913-4e72-8efb-5fff8a81773e">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_88 index">
<a  href="https://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="elections-2019 sezione_961 sezione">
<a  href="https://www.donegaldemocrat.ie/section/961/elections-2019"  ><span>Elections 2019</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_466 sezione">
<a rel="nofollow" href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.donegaldemocrat.ie/section/87/donegaldemocrat">Donegaldemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_88 home">
                                <a href="https://www.donegaldemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">NEWS</p><h1 itemprop="headline name" class="titolo_articolo titolo">TD furious at &quot;seven hour&quot; delay in getting Aer Corp involved in fighting Donegal wild fires </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Michael Daly" src="resizer/45/45/true/1555968731236.jpg--.jpg?1555968731000" alt="Michael Daly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Michael Daly</p></div><p itemprop="datePublished" class="data_articolo data">22 Apr 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editorial@donegaldemocrat.com</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw cb5c486e-6d47-4e63-99bc-a2c426d975ee">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.donegaldemocrat.ie/news/home/377380/td-furious-at-seven-hour-delay-in-getting-aer-corp-involved-in-fighting-donegal-wild-fires.html" data-text="TD furious at &quot;seven hour&quot; delay in getting Aer Corp involved in fighting Donegal wild fires " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_c1783f4f-6d9f-4f0f-9644-9c1f844b44d8">                
            <meta itemprop="thumbnailUrl" content="https://www.donegaldemocrat.ie/resizer/750/563/true/1555968640336.jpg--td_furious_at__seven_hour__delay_in_getting_aer_corp_involved_in_fighting_donegal_wild_fires_.jpg?1555968640000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="TD furious at &quot;seven hour&quot; delay in getting Aer Corp involved in fighting Donegal wild fires " src="resizer/750/563/true/1555968640336.jpg--td_furious_at__seven_hour__delay_in_getting_aer_corp_involved_in_fighting_donegal_wild_fires_.jpg?1555968640000" alt="TD furious at &quot;seven hour&quot; delay in getting Aer Corp involved in fighting Donegal wild fires " height="563" width="750" />
                        <p class="didascalia">Locals using spades to battle the fires earlier today</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 377380 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A Donegal TD has demanded a full written report into the circumstances which resulted in a seven hour delay in mobilising the Aer Corp helicopters to fight west Donegal gorse fires earlier today.</p> 
<p>One holiday home was destroyed by fires which ragged in the Annagry, Loughanure and Belcruit areas. Other homes and businesses were close to being lost to the fames but for the heroics of so many. All day appeals were made via social media for people to make their way to the area to help fight the fires.</p> 
<p>Tonight, after a weekend which saw fires in the west of the county and Inishowen, questions are being asked about the delays in getting helicopters into the area to douse the flames with water.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>In a strongly worded statement a clearly annoyed Deputy Pat 'the Cope' Gallagher said &quot;it is absolutely shocking the delays which occurred before the Aer Corp helicopter arrived on the scene of the gorse fires in West Donegal, the delay in mobilising the helicopter certainly left the entire situation very dangerous, and potentially threatening to numerous properties and indeed life in the areas of the fires.&quot;</p> 
<p>The gorse fires which struck today are, according to Donegal County Council, under control after a day where hundreds of locals joined with the emergency services to battle flames that threatened homes and commercial properties across a wide area of west Donegal.</p> 
<p>Deputy Gallagher said the efforts of Donegal Fire Service have to be publicly acknowledged along with the massive number of local volunteers who fought the fire for hours, and the numerous farmers who provided slurry tanks for quenching the fires.</p> 
<p>A private helicopter was also on site from earlier in the afternoon which was arranged by Donegal County Council.</p> 
<p>&quot;When the Aer Corp helicopter did arrive, it played a significant role in controlling the fire. But, the issue here is why it took a full seven hours to get the helicopter cover, which was so badly needed earlier in order to control this raging inferno that threatened property and life in West Donegal,&quot; added Deputy Gallagher.</p> 
<p>He said the initial alarm and emergency call for Aer Corp assistance was made by Donegal County Council at 9.30 am. &quot;That was followed shortly afterwards by myself contacting the Minister of State for Defence Paul Kehoe. I maintained constant contact with the minister and officials, unfortunately the contact was all initiated from me, and very little response was being returned by them to me in the course of the day.</p> 
<p>&quot;What is devastating&nbsp;&nbsp;for all of us involved in this sequence of events - is that it took seven hours to get the helicopter on site.&nbsp; Critical&nbsp;&nbsp;and crucial time was lost whereby the fire could have been better managed had the numerous firefighters and local volunteers got&nbsp;&nbsp;the Aer Corp back up which was requested earlier on.&quot;</p> 
<p>Deputy Gallagher has now called for a full written report as to the background and circumstances which lead to this totally unacceptable delay in getting air cover to fight this gorse fire in West Donegal.</p> 
<p>&quot;It is simply just not good enough that such a delay could occur, critical time was lost in fighting this fire with the necessary air support that was so desperately needed. It was obvious from earlier morning this air support was going to be required to manage a fire of this magnitude.</p> 
<p>&quot;Serious breaches of protocols have occurred here in this case. We are fortunate that no lives were lost only for the fact of the massive local voluntary effort along with the entire Donegal Fire Service being on site working endlessly to fight this fire massive property loss would have occurred albeit one house was lost to the fire,&quot; stated Deputy Gallagher.</p> 
<p>He said lessons had to be learned from the errors made today: &quot;It is only a matter of time until a similar situation arises again, and we cannot countenance a similar massive time delay in mobilising the Aer Corp in the interests of public safety. We must learn from the massive mistakes of today’s fire and ensure that robust protocols are in place that better manages wild fires – by ensuring that Aer Corp cover is provided when requested by a fire service within an acceptable time period along with army support. These will be the basic requirements of any agreed protocol,&quot; he stated.</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Fires">Fires</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/377380/td-furious-at-seven-hour-delay-in-getting-aer-corp-involved-in-fighting-donegal-wild-fires.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="377380" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.donegaldemocrat.ie\/news\/home\/377380\/td-furious-at-seven-hour-delay-in-getting-aer-corp-involved-in-fighting-donegal-wild-fires.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    
                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.donegaldemocrat.ie/iconic/pageflip/swipe/donegaldemocratdaily/20190418donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.donegaldemocrat.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.donegaldemocrat.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190418donegaldemocratdaily" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.donegaldemocrat.ie/iconic/shop/?testata=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="77d13b65-07e4-467b-a0eb-76b91a96dd74"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_02bbe5e5-b733-4978-9253-092f10c79cfe"  articleid="377304"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/377304/property-under-threat-from-new-west-donegal-fire.html"><img class="lazy" alt="Property under threat from new west Donegal fire" title="Property under threat from new west Donegal fire" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555926341923.jpg--.jpg?1555926341000"  width="81" height="57"></a>
			
			<p class="didascalia">The latest fire in west Donegal. Picture :  Miche&aacute;l Choilm Mac Giolla Easbuig</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/377304/property-under-threat-from-new-west-donegal-fire.html">Property under threat from new west Donegal fire</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_5d3bfe2e-c2c7-4eb8-b32e-544abb3845c7"  articleid="377218"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/377218/another-world-dancing-title-for-donegal.html"><img class="lazy" alt="Another world dancing title for Donegal" title="Another world dancing title for Donegal" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555794197376_1555794680.JPG--.JPG?1555794681000"  width="81" height="57"></a>
			
			<p class="didascalia">World champions, Emily and Gerard</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/377218/another-world-dancing-title-for-donegal.html">Another world dancing title for Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_49002a7b-15e9-4e63-86d1-98bf49cf28b9"  articleid="377242"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/377242/great-interest-in-fermanagh-and-donegal-in-local-legends-book-written-by-gerry-mclaughlin.html"><img class="lazy" alt="Great interest in Donegal and Fermanagh in 'Local legends' book written by Gerry Mclaughlin" title="Great interest in Donegal and Fermanagh in 'Local legends' book written by Gerry Mclaughlin" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555845093155.jpg--.jpg?1555845093000"  width="81" height="57"></a>
			
			<p class="didascalia">Gerry McLaughlin, Clyhore, Ballyshannon (2nd from right) pictured in May 2018 on the occasion of his 60th birthday with his sister Catherine, brothers l-r; Maurice, Martin and Liam. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/377242/great-interest-in-fermanagh-and-donegal-in-local-legends-book-written-by-gerry-mclaughlin.html">Great interest in Fermanagh and Donegal in 'Local Legends' book written by Gerry Mc Laughlin</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_8976adfb-0c06-4a5a-9db7-7efcac37f543"  articleid="377339"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/377339/helicopters-and-army-sent-to-tackle-west-donegal-gorse-fire.html"><img class="lazy" alt="Helicopters and army sent to tackle west Donegal gorse fire" title="Helicopters and army sent to tackle west Donegal gorse fire" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555941429169.jpg--.jpg?1555941429000"  width="81" height="57"></a>
			
			<p class="didascalia">The fire broke out in Annagry this morning</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/377339/helicopters-and-army-sent-to-tackle-west-donegal-gorse-fire.html">Helicopters and army sent to tackle west Donegal gorse fire</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_f1502faa-a7a3-4162-8178-a15f779f6811"  articleid="377239"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/377239/top-prize-awarded-to-ballyshannon-woman-for-her-illustration-on-brexit.html"><img class="lazy" alt="Top prize awarded to Ballyshannon woman for her illustration on Brexit" title="Top prize awarded to Ballyshannon woman for her illustration on Brexit" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555841431400.jpg--.jpg?1555841433000"  width="81" height="57"></a>
			
			<p class="didascalia">Susan Sweeney from Ballyshannon has taken top prize in the Future Illustrator competition at OFFSET</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/377239/top-prize-awarded-to-ballyshannon-woman-for-her-illustration-on-brexit.html">Top prize awarded to Ballyshannon woman for her illustration on Brexit</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Donegaldemocrat vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_donegaldemocrat recentdeaths articolo cms_article "
           id="box_b3fc9b2a-7f16-489b-a39e-fb63183b8ef4"  articleid="377296"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/recent-deaths/377296/deaths-in-donegal-monday-morning-april-22.html"><img class="lazy" alt="Deaths in Dundalk - Sunday 3 June 2018" title="Deaths in Dundalk - Sunday 3 June 2018" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1526888746281.jpg--.jpg?1526888747000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Donegal</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/recent-deaths/377296/deaths-in-donegal-monday-morning-april-22.html">Deaths in Donegal - Monday morning April 22</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article "
           id="box_049d4af4-41c9-4ab2-b44a-77bcbe6b146d"  articleid="377279"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/sport/377279/killybegs-sit-clear-at-top-of-table-after-fourth-win-against-termon.html"><img class="lazy" alt="Killybegs sit clear at top of table after fourth win against Termon" title="Killybegs sit clear at top of table after fourth win against Termon" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555878186071.jpg--.jpg?1555878186000"  width="81" height="57"></a>
			
			<p class="didascalia">Hugh McFadden - 1-3 for Killybegs against Termon</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL GAA - DIVISION TWO
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/sport/377279/killybegs-sit-clear-at-top-of-table-after-fourth-win-against-termon.html">Killybegs sit clear at top of table after fourth win against Termon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_b1b0fa60-9ba0-4e68-ab78-58c646a5e0fa"  articleid="377365"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/377365/deaths-in-donegal-monday-evening-april-22.html"><img class="lazy" alt="Tipperary Deaths" title="Tipperary Deaths" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1554628033024.jpg--.jpg?1554628033000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/377365/deaths-in-donegal-monday-evening-april-22.html">Deaths in Donegal - Monday evening April 22</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Donegaldemocrat vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_donegaldemocrat recentdeaths articolo cms_article "
           id="box_f3c9f917-5a57-4786-a832-0b062d583224"  articleid="377229"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/recent-deaths/377229/deaths-in-donegal-easter-sunday.html"><img class="lazy" alt="Deaths in Donegal, Easter Sunday" title="Deaths in Donegal, Easter Sunday" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555837671115.jpg--.jpg?1555837671000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/recent-deaths/377229/deaths-in-donegal-easter-sunday.html">Deaths in Donegal, Easter Sunday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article "
           id="box_cb661e3c-0c00-4f74-b67f-a580b0666511"  articleid="377313"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/sport/377313/paddy-dolan-stars-for-st-marys-convoy-in-big-win-over-downings.html"><img class="lazy" alt="Paddy Dolan stars for St Marys, Convoy in big win over Downings" title="Paddy Dolan stars for St Marys, Convoy in big win over Downings" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555928878183_1555928913.jpg--.jpg?1555928913000"  width="81" height="57"></a>
			
			<p class="didascalia">Paddy Dolan - in scoring form for Convoy</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL GAA - DIVISION FOUR
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/sport/377313/paddy-dolan-stars-for-st-marys-convoy-in-big-win-over-downings.html">Paddy Dolan stars for St Marys, Convoy in big win over Downings</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_dc397667-5d09-422d-b86c-bb89d666fae4"  articleid="377261"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/377261/thompson-and-mcgettigan-put-on-an-exhibition-as-naomh-conaill-beat-st-eunans.html"><img class="lazy" alt="Thompson and McGettigan put on an exhibition as Naomh Conaill beat St Eunans" title="Thompson and McGettigan put on an exhibition as Naomh Conaill beat St Eunans" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555864604925.jpg--.jpg?1555864607000"  width="81" height="57"></a>
			
			<p class="didascalia">Ciaran Thompson . . .  in top scoring form for Naomh Conaill</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL GAA - DIVISION ONE
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/377261/thompson-and-mcgettigan-put-on-an-exhibition-as-naomh-conaill-beat-st-eunans.html">Thompson and McGettigan put on an exhibition as Naomh Conaill beat St Eunans</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_10962acd-8a3b-45b5-a12c-e8a1ef7a3c3d"  articleid="377210"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/377210/donegal-town-candidate-wants-bus-station-for-town.html"><img class="lazy" alt="Donegal town candidate wants bus station for town" title="Donegal town candidate wants bus station for town" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1555783255382.jpg--.jpg?1555783255000"  width="81" height="57"></a>
			
			<p class="didascalia">Justin Coughlan</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/377210/donegal-town-candidate-wants-bus-station-for-town.html">Donegal town candidate wants bus station for town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/dod_footer_css.jsp?v=1554109943000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_c90a57d7-863c-4108-b59f-bd80adb0e9ef">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_88 index">
<a  href="https://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="https://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Donegal Democrat,&nbsp;Pier 1, Quay Street, Donegal<br>Donegal's People, Larkin House, Old Town, Letterkenny<br>Email: <a data-mce-href="mailto:news@donegaldemocrat.ie" href="mailto:news@donegaldemocrat.ie" target="_blank">news@donegaldemocrat.ie</a><br>Telephone: 074&nbsp;9740160</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Donegal Democrat&nbsp;provides news, events and sport features from the Donegal&nbsp;area. For the best up to date information relating to Donegal&nbsp;and the surrounding areas visit us at Donegal Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegaldemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=377380" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('611c7d18-cb1e-436a-8b7b-82092514bb2b');
    $('#77d13b65-07e4-467b-a0eb-76b91a96dd74').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#77d13b65-07e4-467b-a0eb-76b91a96dd74 .label_tab_1').bind('click loadFirst',function(){
        $('#77d13b65-07e4-467b-a0eb-76b91a96dd74 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.611c7d18-cb1e-436a-8b7b-82092514bb2b').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#77d13b65-07e4-467b-a0eb-76b91a96dd74 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>