
<!DOCTYPE html>
<html>
    <head>
        <title>Free four-week community mental health programme in Donegal - Donegal Democrat</title>
<meta name="description" content="The mental health charity, GROW, is hosting a free four-week community mental health programme in Donegal.&nbsp; The mental health education and wellness progra..." />
<meta name="Keywords" content="Donegal" />
<meta name="news_keywords" content="Donegal" />
<meta name="sections" content="Home,News,Your community" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1518188341000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1518188341000" type="image/x-icon" />

<base href="https://www.donegaldemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Free four-week community mental health programme in Donegal"      >
<meta property="og:description" content="The mental health charity, GROW, is hosting a free four-week community mental health programme in Donegal.&nbsp; The mental health education and wellness programme will take place in the Pastoral Centre in&nbsp;Letterkenny, commencing on Wednesday, January 30 and concluding on February 20. The progr...">
<meta property="og:image" content="https://www.donegaldemocrat.ie/resizer/600/315/true/1548427296599.JPG--free_four_week_community_mental_health_programme_in_donegal.JPG?1548427296000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.donegaldemocrat.ie/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="Free four-week community mental health programme in Donegal">
<meta property="twitter:description" content="The mental health charity, GROW, is hosting a free four-week community mental health programme in Donegal.&nbsp; The mental health education and wellness programme will take place in the Pastoral Cent...">
<meta property="twitter:url" content="https://www.donegaldemocrat.ie/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html">
<meta property="twitter:image" content="https://www.donegaldemocrat.ie/resizer/600/315/true/1548427296599.JPG--free_four_week_community_mental_health_programme_in_donegal.JPG?1548427296000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.donegaldemocrat.ie/resizer/600/315/true/1548427296599.JPG--free_four_week_community_mental_health_programme_in_donegal.JPG?1548427296000" />
<meta itemprop="url" content="https://www.donegaldemocrat.ie/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html" />
<link rel="canonical" href="https://www.donegaldemocrat.ie/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html" /><meta property="articleID" content="360269">
    <meta property="datePublished" content="2019-01-25T14:50:26Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.donegaldemocrat.ie/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html","mainEntityOfPage":"https://www.donegaldemocrat.ie/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html","headline":"Free four-week community mental health programme in Donegal","text":"The mental health charity, GROW, is hosting a free four-week community mental health programme in Donegal.  The mental health education and wellness programme will take place in the Pastoral Centre in Letterkenny, commencing on Wednesday, January 30 and concluding on February 20. The programme includes four weekly talks, all of which take place from 11am to 12.30pm. Those interested can attend all four talks or any one of the sessions. The first talk will take place on Wednesday, January 30 and will focus on understanding your mental health. The second talk, Wednesday, February 6 will be about stress management while the third talk, on February 13, will centre on resilience as well as maintaining emotional wellness. The final talk on Wednesday, February 20 will focus on the GROW mental health recovery model. All the talks are free of charge. local GROW Area Coordinator, Maria Whelan, said: \"The community awareness programme aims to develop people's thinking around the subject of mental health, its relevance to our lives today and the need and importance of maintaining one's mental health and general sense of well-being.  “In association with the See Change’ mental health campaign, we are aiming to create an environment where people are more open and positive in their attitudes towards their mental health.\"     GROW is Ireland’s largest community based mental health organisation and has been helping people on the road to recovery for 50 years. GROW holds weekly mental health support groups across in Dungloe, Letterkenny, Donegal Town, Buncrana, Stranorlar, Carndonagh and Killybegs. Meetings are for those aged over 18, free to attend and confidential.  For more information on the upcoming mental health programme or your nearest GROW group, contact Maria on 086 770 2860 or visit www.grow.ie","keywords":"Donegal","articleSection":"Home","publisher":{"@type":"Organization","name":"Donegal Democrat","logo":{"@type":"ImageObject","url":"https://www.donegaldemocrat.ie/images/logos/6/logo_colored.jpg"}},"image":{"contentUrl":"https://www.donegaldemocrat.ie/resizer/-1/-1/true/1548427296599.JPG--.JPG?1548427296000","url":"https://www.donegaldemocrat.ie/resizer/-1/-1/true/1548427296599.JPG--.JPG?1548427296000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff Reporter"},"contentLocation":{"address":"Donegal"},"dateCreated":"2019-01-25T14:50:8Z","dateModified":"2019-01-25T14:50:8Z","datePublished":"2019-01-25T14:50:26Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 12;
virtualcmsPageInfo.channelName = 'Donegaldemocrat';
virtualcmsPageInfo.sectionId = 88;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Donegaldemocrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegaldemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Free four-week community mental health programme in Donegal';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-01-25 15:50';
virtualcmsPageInfo.article.author = 'Staff Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegaldemocrat.ie/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html';

</script>
<script type="text/javascript" src="https://www.donegaldemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegaldemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegaldemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegaldemocrat.ie/articolo.jsp?idarticolo=360269&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegaldemocrat.ie/articolo.jsp?idarticolo=360269&amp=false';
    </script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegaldemocrat.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegaldemocrat.ie/css/style_site_6.css?v=1543324725000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegaldemocrat.ie/css/ico_article_standard_css.jsp?v=1547656380000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegaldemocrat macrosection_donegaldemocrat section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/dod_head_css.jsp?v=1529573643000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">25/01/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="93a3aa6a-38ee-4824-9532-fe1f4d68b85a"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":6,"invio_contenuto_testo":"ok","idarticolo":"360269","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#93a3aa6a-38ee-4824-9532-fe1f4d68b85a').html(data);
            $('#93a3aa6a-38ee-4824-9532-fe1f4d68b85a > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca51a180a2-94b7-4744-b623-f6758ea990f0" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca51a180a2-94b7-4744-b623-f6758ea990f0 input[name="q"]').example('|');
      
      $('#cerca51a180a2-94b7-4744-b623-f6758ea990f0 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca51a180a2-94b7-4744-b623-f6758ea990f0 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <!--<div class="row">
            <div class="col-md-12">
                
                
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_55a8bb2a-4e22-47c2-8816-fee06fc7258e">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_88 index">
<a  href="https://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="all-time-greats sezione_907 sezione">
<a  href="https://www.donegaldemocrat.ie/section/907/all-time-greats"  ><span>All Time Greats</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_466 sezione">
<a rel="nofollow" href="http://epaper.donegaldemocrat.ie/iconic/?testata=donegalfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.donegaldemocrat.ie/section/87/donegaldemocrat">Donegaldemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_88 home">
                                <a href="https://www.donegaldemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">NEWS</p><h1 itemprop="headline name" class="titolo_articolo titolo">Free four-week community mental health programme in Donegal</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Staff Reporter" src="resizer/45/45/true/1548427350391.jpg--.jpg?1548427350000" alt="Staff Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff Reporter</p></div><p itemprop="datePublished" class="data_articolo data">25 Jan 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@donegaldemocrat.com</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b915e860-8e65-4eeb-ae7d-bb44dbecc7ad">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.donegaldemocrat.ie/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html" data-text="Free four-week community mental health programme in Donegal" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_cacfae66-278b-45ab-b01e-483dfe1a1f7e">                
            <meta itemprop="thumbnailUrl" content="https://www.donegaldemocrat.ie/resizer/750/563/true/1548427296599.JPG--free_four_week_community_mental_health_programme_in_donegal.JPG?1548427296000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Free four-week community mental health programme in Donegal" src="resizer/750/563/true/1548427296599.JPG--free_four_week_community_mental_health_programme_in_donegal.JPG?1548427296000" alt="Free four-week community mental health programme in Donegal" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 360269 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The mental health charity, GROW, is hosting a free four-week community mental health programme in Donegal.&nbsp;</p> 
<p>The mental health education and wellness programme will take place in the Pastoral Centre in&nbsp;Letterkenny, commencing on Wednesday, January 30 and concluding on February 20.</p> 
<p>The programme includes four weekly talks, all of which take place from 11am to 12.30pm. Those interested can attend all four talks or any one of the sessions.</p> 
<p>The first talk will take place on Wednesday, January 30 and will focus on understanding your mental health.</p> 
<p>The second talk, Wednesday, February 6 will be about stress management while the third talk, on February 13, will centre on resilience as well as maintaining emotional wellness.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>The final talk on Wednesday, February 20 will focus on the GROW mental health recovery model. All the talks are free of charge.</p> 
<p>local GROW Area Coordinator, Maria Whelan, said: &quot;The community awareness programme aims to develop people's thinking around the subject of mental health, its relevance to our lives today and the need and importance of maintaining one's mental health and general sense of well-being.&nbsp;</p> 
<p>“In association with the See Change’ mental health campaign, we are aiming to create an environment where people are more open and positive in their attitudes towards their mental health.&quot;&nbsp; &nbsp;&nbsp;</p> 
<p>GROW is Ireland’s largest community based mental health organisation and has been helping people on the road to recovery for 50 years. GROW holds weekly mental health support groups across in Dungloe, Letterkenny, Donegal Town, Buncrana, Stranorlar, Carndonagh and Killybegs. Meetings are for those aged over 18, free to attend and confidential.&nbsp;</p> 
<p>For more information on the upcoming mental health programme or your nearest GROW group, contact Maria on 086 770 2860 or visit&nbsp;www.grow.ie</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Donegal">Donegal</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/360269/free-four-week-community-mental-health-programme-in-donegal.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="360269" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.donegaldemocrat.ie\/news\/home\/360269\/free-four-week-community-mental-health-programme-in-donegal.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_155c3ace-97a7-4ecd-82cc-e3f315466826\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/sport/360248/finn-harps-u-17s-kick-off-the-defence-of-the-league-title-at-home-against-shelbourne.html\"><img alt=\"Finn Harps U-17s kick-off the defence of the league title at home against Shelbourne\" title=\"Finn Harps U-17s kick-off the defence of the league title at home against Shelbourne\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1548426493663.jpg--.jpg?1548426493000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/sport/360248/finn-harps-u-17s-kick-off-the-defence-of-the-league-title-at-home-against-shelbourne.html\">Finn Harps U-17s kick-off the defence of the league title at home against Shelbourne<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/home/360245/election-hopefuls-make-their-move.html\"><img alt=\"Election hopefuls make their move\" title=\"Election hopefuls make their move\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1517482322394_1517482858.jpg--.jpg?1517482859000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/home/360245/election-hopefuls-make-their-move.html\">Election hopefuls make their move<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/home/360200/twinning-streak-donegal-twin-drawn-to-appear-on-winning-streak-ten-years-after-her-identical-sister.html\"><img alt=\"Twinning Streak: Donegal twin drawn to appear on Winning Streak ten years after her identical sister\" title=\"Twinning Streak: Donegal twin drawn to appear on Winning Streak ten years after her identical sister\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1548420405131.jpg--.jpg?1548420405000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/home/360200/twinning-streak-donegal-twin-drawn-to-appear-on-winning-streak-ten-years-after-her-identical-sister.html\">Twinning Streak: Donegal twin drawn to appear on Winning Streak ten years after her identical sister<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  sondaggio pos4\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/poll/all-time-greats/360185/donegal-all-time-greats-round-of-16-8-enya-v-margo-o-donnell.html\"><img alt=\"Donegal All Time Greats: Round of 16 #8 Enya v Margo O'Donnell\" title=\"Donegal All Time Greats: Round of 16 #8 Enya v Margo O'Donnell\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1548417777281_1548417937.jpg--.jpg?1548417938000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">All Time Greats<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/poll/all-time-greats/360185/donegal-all-time-greats-round-of-16-8-enya-v-margo-o-donnell.html\">Donegal All Time Greats: Round of 16 #8 Enya v Margo O'Donnell<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_155c3ace-97a7-4ecd-82cc-e3f315466826').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.donegaldemocrat.ie/iconic/pageflip/swipe/donegaldemocratdaily/20190124donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.donegaldemocrat.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.donegaldemocrat.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190124donegaldemocratdaily" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.donegaldemocrat.ie/iconic/shop/?testata=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="46e43fb0-136b-453f-92c5-4ecba1ae1974"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_3f2bd4f0-9452-4de0-857a-60085fb45f02"  articleid="360018"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/360018/body-of-woman-found-on-donegal-beach.html"><img class="lazy" alt="Body of woman found on Donegal beach" title="Body of woman found on Donegal beach" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/imported_images/9d8ffb23a0a0fded96f2419cb96c30b2.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/360018/body-of-woman-found-on-donegal-beach.html">Body of woman found on Donegal beach</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_db549cc8-cb6f-4ab6-a8de-cc799f2c4e9e"  articleid="359855"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/359855/emotional-time-for-donegal-s-contender-on-operation-transformation.html"><img class="lazy" alt="Emotional time for Donegal's contender on Operation Transformation" title="Emotional time for Donegal's contender on Operation Transformation" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1548327710416.jpg--.jpg?1548327710000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/359855/emotional-time-for-donegal-s-contender-on-operation-transformation.html">Emotional time for Donegal's contender on Operation Transformation</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_6815bcbc-218d-4e04-ab8d-da20a3e82045"  articleid="359883"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/359883/pride-as-ferdia-struts-the-catwalk-in-the-fashion-capital-of-the-world.html"><img class="lazy" alt="Pride as Ferdia struts the catwalk in the fashion capital of the world" title="Pride as Ferdia struts the catwalk in the fashion capital of the world" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1548330391800.jpg--.jpg?1548330392000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/359883/pride-as-ferdia-struts-the-catwalk-in-the-fashion-capital-of-the-world.html">Pride as Ferdia struts the catwalk in the fashion capital of the world</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Donegaldemocrat vc_section_deaths vc_macro_section_donegaldemocrat deaths articolo cms_article "
           id="box_0265e913-5c2f-4d15-af9c-cf40756401e9"  articleid="360053"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/deaths/360053/deaths-in-donegal-thursday-evening-january-24-2019.html"><img class="lazy" alt="Deaths in Donegal - Thursday evening, January 24, 2019" title="Deaths in Donegal - Thursday evening, January 24, 2019" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/imported_images/0a00df967c5b6ace0e901c2f614948f8.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/deaths/360053/deaths-in-donegal-thursday-evening-january-24-2019.html">Deaths in Donegal - Thursday evening, January 24, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_f3b38c1e-18e6-44d1-b7f1-9c0217197f4a"  articleid="359835"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/359835/deaths-in-donegal-thursday-morning-january-24-2019.html"><img class="lazy" alt="Deaths in Donegal - Thursday morning, January 24, 2019" title="Deaths in Donegal - Thursday morning, January 24, 2019" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1481113531269.jpg--.jpg?1481113532000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/359835/deaths-in-donegal-thursday-morning-january-24-2019.html">Deaths in Donegal - Thursday morning, January 24, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Donegaldemocrat vc_section_deaths vc_macro_section_donegaldemocrat deaths articolo cms_article "
           id="box_d092d9d9-7d4b-4cab-be47-5e1fa9ef588e"  articleid="359740"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/deaths/359740/deaths-in-donegal-wednesday-morning-january-23-2019.html"><img class="lazy" alt="Deaths in Donegal - Wednesday morning, January 23, 2019" title="Deaths in Donegal - Wednesday morning, January 23, 2019" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1500567034064.jpg--.jpg?1500567036000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/deaths/359740/deaths-in-donegal-wednesday-morning-january-23-2019.html">Deaths in Donegal - Wednesday morning, January 23, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Donegaldemocrat vc_section_donegal-news vc_macro_section_news vc_macro_section_donegaldemocrat donegalnews articolo cms_article "
           id="box_323afd0d-11e8-42a8-93bc-1b63ca314a42"  articleid="360124"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/donegal-news/360124/formrer-donegal-county-councillor-and-businnessman-jj-reid-has-died.html"><img class="lazy" alt="Former Donegal County Councillor JJ Reid has died" title="Former Donegal County Councillor JJ Reid has died" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1548414865220.jpg--.jpg?1548414865000"  width="81" height="57"></a>
			
			<p class="didascalia">The late  JJ Reid </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/donegal-news/360124/formrer-donegal-county-councillor-and-businnessman-jj-reid-has-died.html">Former Donegal County Councillor JJ Reid has died</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_c6190c8f-9f03-4b0a-a626-9dabc8f24720"  articleid="360200"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/360200/twinning-streak-donegal-twin-drawn-to-appear-on-winning-streak-ten-years-after-her-identical-sister.html"><img class="lazy" alt="Twinning Streak: Donegal twin drawn to appear on Winning Streak ten years after her identical sister" title="Twinning Streak: Donegal twin drawn to appear on Winning Streak ten years after her identical sister" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1548420405131.jpg--.jpg?1548420405000"  width="81" height="57"></a>
			
			<p class="didascalia">Rosie and Maggie Collum from Falcarragh </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/360200/twinning-streak-donegal-twin-drawn-to-appear-on-winning-streak-ten-years-after-her-identical-sister.html">Twinning Streak: Donegal twin drawn to appear on Winning Streak ten years after her identical sister</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article "
           id="box_7dd1dcd8-aca7-4f2d-93fa-77ead41e8d10"  articleid="359764"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/sport/359764/donegal-and-declan-bonner-have-set-sights-on-return-to-the-top-flight.html"><img class="lazy" alt="Donegal and Declan Bonner have set sights on return to the top flight" title="Donegal and Declan Bonner have set sights on return to the top flight" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1548272304559.jpg--.jpg?1548272304000"  width="81" height="57"></a>
			
			<p class="didascalia">Donegal manager Declan Bonner</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL GAA
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/sport/359764/donegal-and-declan-bonner-have-set-sights-on-return-to-the-top-flight.html">Donegal and Declan Bonner have set sights on return to the top flight</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article "
           id="box_e9ff3109-41cc-4a9a-b05f-2079881928e2"  articleid="359763"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/sport/359763/paddy-mcgrath-set-for-100-games-for-donegal-on-sunday-against-clare.html"><img class="lazy" alt="Paddy McGrath set for 100 games for Donegal on Sunday against Clare" title="Paddy McGrath set for 100 games for Donegal on Sunday against Clare" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1548271958088.jpg--.jpg?1548271958000"  width="81" height="57"></a>
			
			<p class="didascalia">Paddy McGrath . . . set to join the '100' club</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL GAA
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/sport/359763/paddy-mcgrath-set-for-100-games-for-donegal-on-sunday-against-clare.html">Paddy McGrath set for 100 games for Donegal on Sunday against Clare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_e8b0224c-f285-4814-8080-b47d4b1e5099"  articleid="359843"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/359843/bordering-on-the-ridiculous.html"><img class="lazy" alt="Donegal garda&iacute; are being kept in the dark on border security" title="Donegal garda&iacute; are being kept in the dark on border security" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1548328170555.jpg--.jpg?1548328170000"  width="81" height="57"></a>
			
			<p class="didascalia">The border between Lifford and Strabane - Garda&iacute; say they are  &ldquo;completely in the dark&rdquo; about what is facing them PICTURE: NORTHWEST NEWSPIX</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/359843/bordering-on-the-ridiculous.html">Donegal garda&iacute; are being kept in the dark on Brexit plans</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Donegaldemocrat vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_donegaldemocrat recentdeaths articolo cms_article "
           id="box_093b4767-673d-4235-b9d4-f163913f5508"  articleid="360063"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/recent-deaths/360063/deaths-in-donegal-friday-january-25.html"><img class="lazy" alt="Deaths in Donegal, Friday, January 25" title="Deaths in Donegal, Friday, January 25" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1548374897861.jpg--.jpg?1548374897000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/recent-deaths/360063/deaths-in-donegal-friday-january-25.html">Deaths in Donegal, Friday, January 25</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/dod_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_cf7c3c86-9c7b-4e2d-8cd4-f58dfcde6552">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_88 index">
<a  href="https://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="https://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Donegal Democrat,&nbsp;Pier 1, Quay Street, Donegal<br>Donegal's People, Larkin House, Old Town, Letterkenny<br>Email: <a data-mce-href="mailto:news@donegaldemocrat.ie" href="mailto:news@donegaldemocrat.ie" target="_blank">news@donegaldemocrat.ie</a><br>Telephone: 074&nbsp;9740160</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Donegal Democrat&nbsp;provides news, events and sport features from the Donegal&nbsp;area. For the best up to date information relating to Donegal&nbsp;and the surrounding areas visit us at Donegal Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegaldemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=360269" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('68fc30ff-5cc8-4573-9376-e283ce7201f1');
    $('#46e43fb0-136b-453f-92c5-4ecba1ae1974').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#46e43fb0-136b-453f-92c5-4ecba1ae1974 .label_tab_1').bind('click loadFirst',function(){
        $('#46e43fb0-136b-453f-92c5-4ecba1ae1974 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.68fc30ff-5cc8-4573-9376-e283ce7201f1').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#46e43fb0-136b-453f-92c5-4ecba1ae1974 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>