

<!DOCTYPE html>
<html>
    <head>
        <title>PIC SPECIAL: 125th Lady Captain's Day at Bundoran Golf Club - Photo 1 of 5 - Donegal Democrat</title>
<meta name="description" content="Lady Captain Marion Duffy hosts a wonderful day" />
<meta name="Keywords" content="Donegal,Bundoran golf" />
<meta name="news_keywords" content="Donegal,Bundoran golf" />
<meta name="sections" content="Sport,Other sports,South Donegal,Donegal Life" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1518188341000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1518188341000" type="image/x-icon" />

<base href="https://www.donegaldemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="PIC SPECIAL: 125th Lady Captain's Day at Bundoran Golf Club"      >
<meta property="og:description" content="Lady Captain Marion Duffy hosts a wonderful day">
<meta property="og:image" content="https://www.donegaldemocrat.ie/resizer/600/315/true/1562240861536.JPG--.JPG?1562240862000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="PIC SPECIAL: 125th Lady Captain's Day at Bundoran Golf Club">
<meta property="twitter:description" content="Lady Captain Marion Duffy hosts a wonderful day">
<meta property="twitter:url" content="https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html">
<meta property="twitter:image" content="https://www.donegaldemocrat.ie/resizer/600/315/true/1562240861536.JPG--.JPG?1562240862000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.donegaldemocrat.ie/resizer/600/315/true/1562240861536.JPG--.JPG?1562240862000" />
<meta itemprop="url" content="https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html" />
<link rel="canonical" href="https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html" /><link rel="next" href="https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html/2" />
<meta property="articleID" content="428919">
    <meta property="datePublished" content="2019-07-04T11:54:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html","mainEntityOfPage":"https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html","headline":"PIC SPECIAL: 125th Lady Captain's Day at Bundoran Golf Club","text":"The 125th Lady Captain's Day at Bundoran Golf Club was held on Saturday in a fabulous sunshine with a great turnout for this much awaited occasion. Members and visitors were welcomed by Lady Captain Marion Duffy followed by dinner and presentation. Huge congratulations to Nadine Ivers playing off 12, with 36pts was a very worthy winner. In 2nd place was our very gifted and up and coming junior golfer Maeve O’Connor with 37pts, (her granddad Anthony Begley won the men’s prize from the lady captain.) This place went to Donna Mulholland with a BOT. 4th went to Donna Meade 35pts, with 5th place going to Anne Sweeney 34pts (BOT). Iin 6th place was Kathleen McDaid 34pts (BOT). Committee prize went to Sorcha Begley 33 ptsw ith past captain prize to Kathleen O’Donnell 33pts. Senior prize went to Breda Chapman 33pts. Front nine went to Deirdre Mulligan 18 pts, back nine Bernie Gillespie 21 pts. 36+went to Clare O’Donnell and our visitors prize went to Eithne Barrett. After the presentation, members and visitors welcomed the Captain’s Choir who entertained and was enjoyed by everyone, until DJ John Bosco who helped us dance the night away. Congratulation to all our winners and everyone who was part of this wonderful day.","keywords":"Donegal,Bundoran golf","articleSection":"Sport","publisher":{"@type":"Organization","name":"Donegal Democrat","logo":{"@type":"ImageObject","url":"https://www.donegaldemocrat.ie/images/logos/6/logo_colored.jpg"}},"image":{"contentUrl":"https://www.donegaldemocrat.ie/resizer/-1/-1/true/1562240861536.JPG--.JPG?1562240862000","url":"https://www.donegaldemocrat.ie/resizer/-1/-1/true/1562240861536.JPG--.JPG?1562240862000","@type":"ImageObject"},"author":{"@type":"Person","name":"Bundoran Ladies PRO"},"dateCreated":"2019-07-04T11:53:39Z","dateModified":"2019-07-04T11:56:53Z","datePublished":"2019-07-04T11:54:0Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1562240861536.JPG--.JPG?1562240862000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1562240886726.JPG--.JPG?1562240887000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1562240936365.JPG--.JPG?1562240937000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1562241162240.jpg--.jpg?1562241162000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1562241171587.jpg--.jpg?1562241171000"}]}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 12;
virtualcmsPageInfo.channelName = 'Donegaldemocrat';
virtualcmsPageInfo.sectionId = 109;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Donegaldemocrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegaldemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'PIC SPECIAL: 125th Lady Captain\'s Day at Bundoran Golf Club';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2019-07-04 13:54';
virtualcmsPageInfo.article.author = 'Bundoran Ladies PRO';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html';

</script>
<script type="text/javascript" src="https://www.donegaldemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegaldemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/donegaldemocrat', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegaldemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegaldemocrat.ie/articolo.jsp?idarticolo=428919&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegaldemocrat.ie/articolo.jsp?idarticolo=428919&amp=false';
    </script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegaldemocrat.ie/css/style_site.css?v=1561473093000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegaldemocrat.ie/css/style_site_6.css?v=1543324725000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegaldemocrat.ie/css/ico_article_standard_css.jsp?v=1562232223000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegaldemocrat macrosection_donegaldemocrat section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/dod_head_css.jsp?v=1562232223000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">04/07/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="c3fd3dac-d840-48c3-a714-bd83d5678941"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":6,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"428919","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#c3fd3dac-d840-48c3-a714-bd83d5678941').html(data);
            $('#c3fd3dac-d840-48c3-a714-bd83d5678941 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaec2faed6-6559-4777-b598-ec11a1b58b89" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaec2faed6-6559-4777-b598-ec11a1b58b89 input[name="q"]').example('|');
      
      $('#cercaec2faed6-6559-4777-b598-ec11a1b58b89 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaec2faed6-6559-4777-b598-ec11a1b58b89 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <!--<div class="row">
            <div class="col-md-12">
                
                
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_1e59de44-73ff-438a-927d-b19221363849">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_109 sezione">
<a  href="https://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_466 sezione">
<a rel="nofollow" href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.donegaldemocrat.ie/section/87/donegaldemocrat">Donegaldemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_109 sport">
                                <a href="https://www.donegaldemocrat.ie/section/109/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">GALLERY</p><h1 itemprop="headline name" class="titolo_articolo titolo">PIC SPECIAL: 125th Lady Captain's Day at Bundoran Golf Club</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Lady Captain Marion Duffy hosts a wonderful day</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Bundoran Ladies PRO" src="resizer/45/45/true/1562240765114.jpg--.jpg?1562240765000" alt="Bundoran Ladies PRO" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Bundoran Ladies PRO</p></div><p itemprop="datePublished" class="data_articolo data">4 Jul 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sport@donegaldemocrat.com</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 30bf885a-49ee-49b1-a66d-542b2e27e8ce">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html" data-text="PIC SPECIAL: 125th Lady Captain's Day at Bundoran Golf Club" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_b2643736-2237-4b4f-8d4b-90207d6ba78b">                
            <meta itemprop="thumbnailUrl" content="https://www.donegaldemocrat.ie/resizer/750/563/true/1562240861536.JPG--.JPG?1562240862000" /><script type="text/javascript">
                      gallery_params={"url":"https://www.donegaldemocrat.ie/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html"};
                  </script>
                
<ul class="galleria_espanso" id="galleria_espanso_multimedia_b2643736-2237-4b4f-8d4b-90207d6ba78b" style="display: none">
<li>
      <img alt="" title="Pictured is Lady Captain Marion Duffy  with  Anthony Begley who won Lady Captain's Prize for the men, and Anthony's grand-daughter Maeve O'Connor who was second overall in Saturday&rsquo;s outing" src="resizer/750/-1/false/1562240861536.JPG--.JPG?1562240862000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Pictured is Lady Captain Marion Duffy  with  Anthony Begley who won Lady Captain's Prize for the men, and Anthony's grand-daughter Maeve O'Connor who was second overall in Saturday&rsquo;s outing</span>
      </div>
      
    </li><li>
      <img alt="" title="Winner of Lady Captain&rsquo;s Prize at BundoranGolf Club, Nadine Ivers, is presented with 1st prize by Lady Captain Marion Duffy " src="resizer/750/-1/false/1562240886726.JPG--.JPG?1562240887000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Winner of Lady Captain&rsquo;s Prize at BundoranGolf Club, Nadine Ivers, is presented with 1st prize by Lady Captain Marion Duffy </span>
      </div>
      
    </li><li>
      <img alt="" title="Junior golfer Maeve O&rsquo;Conner is presented with 2nd prize " src="resizer/750/-1/false/1562240936365.JPG--.JPG?1562240937000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Junior golfer Maeve O&rsquo;Conner is presented with 2nd prize </span>
      </div>
      
    </li><li>
      <img alt="" title="Donna Meade, who was fourth, receives her prize from Lady Captain, Marion Duffy" src="resizer/750/-1/false/1562241162240.jpg--.jpg?1562241162000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Donna Meade, who was fourth, receives her prize from Lady Captain, Marion Duffy</span>
      </div>
      
    </li><li>
      <img alt="" title="Donna Mullholland who was third overall, receives her prize" src="resizer/750/-1/false/1562241171587.jpg--.jpg?1562241171000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Donna Mullholland who was third overall, receives her prize</span>
      </div>
      
    </li>
</ul>
<script type="text/javascript">
        function resizeIframe(obj) {
            obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
        }
        $(document).ready(function(){
          $('#galleria_espanso_multimedia_b2643736-2237-4b4f-8d4b-90207d6ba78b').show();
          $('.galleria_espanso').bxSlider({
              adaptiveHeight: true,
              captions: false,
              pagerType: 'short',
              pagerShortSeparator: ' of ',
              mode: 'horizontal',
              
              onSlideAfter: function($slideElement, oldIndex, newIndex){
                 gallery_params.index=newIndex;
                 if( typeof changedPhoto == 'function' ){
                   changedPhoto(gallery_params);
                 }
              }
          });
        });
</script>

            </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 428919 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The 125th Lady Captain's Day at Bundoran Golf Club was held on Saturday in a fabulous sunshine with a great turnout for this much awaited occasion. Members and visitors were welcomed by Lady Captain Marion Duffy followed by dinner and presentation.<br /> Huge congratulations to Nadine Ivers playing off 12, with 36pts was a very worthy winner. In 2nd place was our very gifted and up and coming junior golfer Maeve O’Connor with 37pts, (her granddad Anthony Begley won the men’s prize from the lady captain.) <br />This place went to Donna Mulholland with a BOT. 4th went to Donna Meade 35pts, with 5th place going to Anne Sweeney 34pts (BOT). Iin 6th place was Kathleen McDaid 34pts (BOT). <br />Committee prize went to Sorcha Begley 33 ptsw ith past captain prize to Kathleen O’Donnell 33pts. Senior prize went to Breda Chapman 33pts.<br />Front nine went to Deirdre Mulligan 18 pts, back nine Bernie Gillespie 21 pts. 36+went to Clare O’Donnell and our visitors prize went to Eithne Barrett. <br />After the presentation, members and visitors welcomed the Captain’s Choir who entertained and was enjoyed by everyone, until DJ John Bosco who helped us dance the night away. Congratulation to all our winners and everyone who was part of this wonderful day.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Donegal">Donegal</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Bundoran golf">Bundoran golf</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/gallery/sport/428919/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="428919" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.donegaldemocrat.ie\/gallery\/sport\/428919\/pic-special-125th-lady-captain-s-day-at-bundoran-golf-club.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_ff0c1c46-545a-495b-8196-81bc3559202a\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/home/428909/a-wonderful-new-principal-for-colaiste-cholmcille-in-ballyshannon.html\"><img alt=\"A wonderful new principal for Col&aacute;iste Cholmcille in Ballyshannon\" title=\"A wonderful new principal for Col&aacute;iste Cholmcille in Ballyshannon\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1562240075908.jpg--.jpg?1562240075000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/home/428909/a-wonderful-new-principal-for-colaiste-cholmcille-in-ballyshannon.html\">A wonderful new principal for Col&aacute;iste Cholmcille in Ballyshannon<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/home/428834/slump-in-summer-business-for-donegal-hotels.html\"><img alt=\"Slump in summer business for Donegal hotels\" title=\"Slump in summer business for Donegal hotels\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1562234618963.jpg--.jpg?1562234618000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/home/428834/slump-in-summer-business-for-donegal-hotels.html\">Slump in summer business for Donegal hotels<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/home/428830/donegal-hairdresser-asks-if-you-recognise-whether-you-have-a-good-or-bad-haircut.html\"><img alt=\"Donegal hairdresser asks if you recognise whether you have a good or bad haircut?\" title=\"Donegal hairdresser asks if you recognise whether you have a good or bad haircut?\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/1562233939088.jpg--.jpg?1562233939000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/home/428830/donegal-hairdresser-asks-if-you-recognise-whether-you-have-a-good-or-bad-haircut.html\">Donegal hairdresser asks if you recognise whether you have a good or bad haircut?<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.donegaldemocrat.ie/news/home/428792/deaths-in-donegal-thursday-morning-july-4-2019.html\"><img alt=\"Deaths in Donegal - Thursday morning, July 4, 2019\" title=\"Deaths in Donegal - Thursday morning, July 4, 2019\" src=\"https://www.donegaldemocrat.ie/resizer/340/191/true/GN4_DAT_12268175.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.donegaldemocrat.ie/news/home/428792/deaths-in-donegal-thursday-morning-july-4-2019.html\">Deaths in Donegal - Thursday morning, July 4, 2019<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_ff0c1c46-545a-495b-8196-81bc3559202a').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.donegaldemocrat.ie/iconic/pageflip/swipe/donegaldemocratdaily/20190704donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.donegaldemocrat.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.donegaldemocrat.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190704donegaldemocratdaily" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.donegaldemocrat.ie/iconic/shop/?testata=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="5d238975-967c-4e74-b1a8-82209c6f4f1b"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_05d22c7e-cee1-49e6-bd11-b3664fd1c786"  articleid="428518"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/428518/gardai-make-appeal-to-motorists-for-missing-donegal-man.html"><img class="lazy" alt="Garda&iacute; make appeal to motorists for missing Donegal man" title="Garda&iacute; make appeal to motorists for missing Donegal man" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1562149820570.jpg--.jpg?1562149820000"  width="81" height="57"></a>
			
			<p class="didascalia">Gary Kelly, 25, went missing overnight</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">UPDATE
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/428518/gardai-make-appeal-to-motorists-for-missing-donegal-man.html">Garda&iacute; make appeal to motorists for missing Donegal man</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_21b55eb4-1f46-4d79-80d8-e39d1700a206"  articleid="428163"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/428163/clerical-changes-to-come-into-affect-in-donegal-in-coming-weeks.html"><img class="lazy" alt="Clerical changes to come into affect in Donegal in coming weeks" title="Clerical changes to come into affect in Donegal in coming weeks" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1497001681423_1497001713.jpg--.jpg?1497001714000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/428163/clerical-changes-to-come-into-affect-in-donegal-in-coming-weeks.html">Clerical changes to come into effect in Donegal in coming weeks</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_f094841c-88a6-40cc-9887-7d58f1d52c81"  articleid="428710"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/428710/donegal-gardai-call-off-search-for-missing-man.html"><img class="lazy" alt="Donegal garda&iacute; call off search for missing man" title="Donegal garda&iacute; call off search for missing man" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1500567034064.jpg--.jpg?1500567036000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/428710/donegal-gardai-call-off-search-for-missing-man.html">Donegal garda&iacute; call off search for missing man</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_00bd4f8d-386d-4fbb-a601-a5f0bf6f0f45"  articleid="428747"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/428747/an-emotional-night-as-mandy-kelly-captains-glenswilly-to-league-final-victory.html"><img class="lazy" alt="An emotional night as Mandy Kelly captains Glenswilly to league final victory" title="An emotional night as Mandy Kelly captains Glenswilly to league final victory" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1562225834601.jpg--.jpg?1562225836000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GAELIC GAMES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/428747/an-emotional-night-as-mandy-kelly-captains-glenswilly-to-league-final-victory.html">An emotional night as Mandy Kelly captains Glenswilly to league final victory</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Donegaldemocrat vc_section_gaelic-games vc_macro_section_sport vc_macro_section_donegaldemocrat gaelicgames articolo cms_article "
           id="box_ee110f58-76d9-4704-8077-8f07617d6afd"  articleid="428395"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/gaelic-games/428395/mac-s-view-the-draw-has-been-very-kind-to-donegal.html"><img class="lazy" alt="Mac's View" title="Mac's View" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1562102976326.jpg--.jpg?1562102976000"  width="81" height="57"></a>
			
			<p class="didascalia"> I feel, though he might not admit it, Declan (Bonner) will be happy enough with the draw for the Super 8s</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">COLUMN
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/gaelic-games/428395/mac-s-view-the-draw-has-been-very-kind-to-donegal.html">MAC'S VIEW: The draw has been very kind to Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Donegaldemocrat vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_donegaldemocrat recentdeaths articolo cms_article "
           id="box_5bbb1bdd-912c-4817-b63a-e9977e4a7336"  articleid="428445"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/recent-deaths/428445/deaths-in-donegal-wednesday-morning-july-3-2019.html"><img class="lazy" alt="Deaths in Donegal - Wednesday morning, July 3, 2019" title="Deaths in Donegal - Wednesday morning, July 3, 2019" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1481114041102.jpg--.jpg?1481114046000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/recent-deaths/428445/deaths-in-donegal-wednesday-morning-july-3-2019.html">Deaths in Donegal - Wednesday morning, July 3, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Donegaldemocrat vc_section_deaths vc_macro_section_donegaldemocrat deaths articolo cms_article "
           id="box_22af8313-3d72-40d5-b6b1-4cc11c4d56a0"  articleid="428140"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/deaths/428140/the-sad-passing-of-a-former-donegal-county-councillor.html"><img class="lazy" alt="The sad passing of a former Donegal County Councillor" title="The sad passing of a former Donegal County Councillor" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1562058259864.jpg--.jpg?1562058259000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/deaths/428140/the-sad-passing-of-a-former-donegal-county-councillor.html">The sad passing of a former Donegal County Councillor</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Donegaldemocrat vc_section_east-donegal vc_macro_section_your-community vc_macro_section_news vc_macro_section_donegaldemocrat eastdonegal articolo cms_article "
           id="box_aabf059d-144b-4051-a05c-4d9d75283acb"  articleid="428462"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/east-donegal/428462/search-for-misisng-person-underway-in-donegal.html"><img class="lazy" alt="Search for misisng person underway in Donegal" title="Search for misisng person underway in Donegal" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1562145474001.jpg--.jpg?1562145474000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/east-donegal/428462/search-for-misisng-person-underway-in-donegal.html">Search for missing person underway in Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_8b47cd72-3da8-4407-b7cc-97fa8390ab97"  articleid="428142"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/428142/deaths-in-donegal-monday-morning-july-2.html"><img class="lazy" alt="Deaths in Tipperary - Wednesday, December 19, 2018" title="Deaths in Tipperary - Wednesday, December 19, 2018" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1545212978252.jpg--.jpg?1545212978000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Donegal</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/428142/deaths-in-donegal-monday-morning-july-2.html">Deaths in Donegal - Tuesday morning, July 2</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Donegaldemocrat vc_section_deaths vc_macro_section_donegaldemocrat deaths articolo cms_article "
           id="box_3f3cd538-9f6d-4b52-9694-09882e5c3cfd"  articleid="428050"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/deaths/428050/deaths-in-donegal-monday-evening-july-1-2019.html"><img class="lazy" alt="Deaths in Donegal - Monday evening, July 1, 2019" title="Deaths in Donegal - Monday evening, July 1, 2019" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/GN4_DAT_12268175.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/deaths/428050/deaths-in-donegal-monday-evening-july-1-2019.html">Deaths in Donegal - Monday evening, July 1, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_87a05e93-bd21-4eb5-a961-868c1b58d7c9"  articleid="428371"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/428371/deaths-in-donegal-monday-evening-july-2-2019.html"><img class="lazy" alt="Deaths in Donegal - Monday evening, July 2, 2019" title="Deaths in Donegal - Monday evening, July 2, 2019" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1500567034064.jpg--.jpg?1500567036000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/428371/deaths-in-donegal-monday-evening-july-2-2019.html">Deaths in Donegal - Monday evening, July 2, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article "
           id="box_200e3699-8e6c-4f96-bdc6-396a280bcfb1"  articleid="428770"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegaldemocrat.ie/news/home/428770/deaths-in-donegal-thursday-morning-july-4.html"><img class="lazy" alt="Deaths in Dundalk - Sunday 3 June 2018" title="Deaths in Dundalk - Sunday 3 June 2018" data-original="https://www.donegaldemocrat.ie/resizer/81/57/true/1526888746281.jpg--.jpg?1526888747000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Donegal</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.donegaldemocrat.ie/news/home/428770/deaths-in-donegal-thursday-morning-july-4.html">Deaths in Donegal - Thursday morning, July 4</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.donegaldemocrat.ie/css/dod_footer_css.jsp?v=1562232223000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_017f2295-acb0-4606-ac41-bef7d8757293">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_109 sezione">
<a  href="https://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="https://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="https://www.donegaldemocrat.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Donegal Democrat,&nbsp;Pier 1, Quay Street, Donegal<br>Donegal's People, Larkin House, Old Town, Letterkenny<br>Email: <a data-mce-href="mailto:news@donegaldemocrat.ie" href="mailto:news@donegaldemocrat.ie" target="_blank">news@donegaldemocrat.ie</a><br>Telephone: 074&nbsp;9740160</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Donegal Democrat&nbsp;provides news, events and sport features from the Donegal&nbsp;area. For the best up to date information relating to Donegal&nbsp;and the surrounding areas visit us at Donegal Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.donegaldemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegaldemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=428919" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('c5adea59-a36e-46a0-bef2-7ac390b1e957');
    $('#5d238975-967c-4e74-b1a8-82209c6f4f1b').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#5d238975-967c-4e74-b1a8-82209c6f4f1b .label_tab_1').bind('click loadFirst',function(){
        $('#5d238975-967c-4e74-b1a8-82209c6f4f1b .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.c5adea59-a36e-46a0-bef2-7ac390b1e957').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#5d238975-967c-4e74-b1a8-82209c6f4f1b p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>