

<!DOCTYPE html>
<html>
    <head>
        <title>Deaths in Donegal - Tuesday, January 9th - Donegal Democrat</title>
<meta name="description" content="The Donegal Democrat has been informed of the following deaths: - Paddy Harte O.B.E., the Diamond Raphoe -&nbsp;Teresa Dillon, nee Gallagher, 1 Gortnamona Drive..." />
<meta name="Keywords" content="Donegal" />
<meta name="news_keywords" content="Donegal" />
<meta name="sections" content="Recent Deaths,Deaths,Home,News,South Donegal,East Donegal,North Donegal,West Donegal,Letterkenny" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.donegaldemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Deaths in Donegal - Tuesday, January 9th"      >
<meta property="og:description" content="The Donegal Democrat has been informed of the following deaths: - Paddy Harte O.B.E., the Diamond Raphoe -&nbsp;Teresa Dillon, nee Gallagher, 1 Gortnamona Drive, Foxrock, Dublin and Ballyshannon -&nbsp;Maureen Brolly (n&eacute;e Harpur) 15 Glebe Park, Sion Mills and formerly of Castlefin - Barney Do...">
<meta property="og:image" content="http://www.donegaldemocrat.ie/resizer/600/315/true/1515487395118.jpg--deaths_in_donegal___tuesday__january_9th.jpg?1515487395000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="Deaths in Donegal - Tuesday, January 9th">
<meta property="twitter:description" content="The Donegal Democrat has been informed of the following deaths: - Paddy Harte O.B.E., the Diamond Raphoe -&nbsp;Teresa Dillon, nee Gallagher, 1 Gortnamona Drive, Foxrock, Dublin and Ballyshannon -&nbs...">
<meta property="twitter:url" content="http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html">
<meta property="twitter:image" content="http://www.donegaldemocrat.ie/resizer/600/315/true/1515487395118.jpg--deaths_in_donegal___tuesday__january_9th.jpg?1515487395000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.donegaldemocrat.ie/resizer/600/315/true/1515487395118.jpg--deaths_in_donegal___tuesday__january_9th.jpg?1515487395000" />
<meta itemprop="url" content="http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html" />
<link rel="canonical" href="http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html" /><meta property="datePublished" content="2018-01-09T08:44:9Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.donegaldemocrat.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.donegaldemocrat.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 12;
virtualcmsPageInfo.channelName = 'Donegaldemocrat';
virtualcmsPageInfo.sectionId = 519;
virtualcmsPageInfo.sectionName = 'Recent Deaths';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegaldemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Deaths in Donegal - Tuesday, January 9th';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-01-09 09:44';
virtualcmsPageInfo.article.author = 'Democrat Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.donegaldemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.donegaldemocrat.ie/articolo.jsp?idarticolo=290529&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.donegaldemocrat.ie/articolo.jsp?idarticolo=290529&amp=false';
    </script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.donegaldemocrat.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.donegaldemocrat.ie/css/style_site_6.css?v=1509012629000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.donegaldemocrat.ie/css/ico_death_article_css.jsp?v=1494493878000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegaldemocrat macrosection_deaths section_recent_deaths ">
    
<link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/dod_head_css.jsp?v=1484582239000" />
        
        
      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">09/01/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="4ddc4fe4-2625-4ac7-8865-1c7367af3cc3"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"290529","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=6',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#4ddc4fe4-2625-4ac7-8865-1c7367af3cc3').html(data);
                $('#4ddc4fe4-2625-4ac7-8865-1c7367af3cc3 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca31378456-7290-46e8-9cde-e2d1fa1dc1eb" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca31378456-7290-46e8-9cde-e2d1fa1dc1eb input[name="q"]').example('|');
      
      $('#cerca31378456-7290-46e8-9cde-e2d1fa1dc1eb form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca31378456-7290-46e8-9cde-e2d1fa1dc1eb input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1515062815000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_5ca95d77-9596-4015-ada1-de957ea2f4f5">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="http://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="http://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="http://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="http://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo sezione_518 sezione">
<a  href="http://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="http://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914048></div>
<script>ADTECH.enqueueAd(5914048);</script><script type="text/javascript">incrementAdvImpression(1185);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.donegaldemocrat.ie/section/87/donegaldemocrat">Donegaldemocrat</a></li>
                                
                                <li> > </li><li><a href="http://www.donegaldemocrat.ie/section/518/deaths">Deaths</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_519 recent-deaths">
                                <a href="http://www.donegaldemocrat.ie/section/519/recent-deaths">Recent Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">DEATH NOTICES</p><h1 itemprop="headline name" class="titolo_articolo titolo">Deaths in Donegal - Tuesday, January 9th</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Democrat Reporter" src="resizer/45/45/true/1515431328786.jpeg--.jpeg?1515431328000" alt="Democrat Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Democrat Reporter</p></div><p itemprop="datePublished" class="data_articolo data">9 Jan 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editorial@donegaldemocrat.com</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 4e5c0ad8-564f-4b04-8262-89b7399be7c1">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html" data-text="Deaths in Donegal - Tuesday, January 9th" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.4e5c0ad8-564f-4b04-8262-89b7399be7c1 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.4e5c0ad8-564f-4b04-8262-89b7399be7c1  .buttons').hide();
                    }, 200);
                }
                $('.4e5c0ad8-564f-4b04-8262-89b7399be7c1 .sharre_fb_tw, .4e5c0ad8-564f-4b04-8262-89b7399be7c1 .buttons').on({
                    mouseenter:function(){
                        $('.4e5c0ad8-564f-4b04-8262-89b7399be7c1  .buttons').show();                                        
                        if($('.4e5c0ad8-564f-4b04-8262-89b7399be7c1  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html');
                            twitter.attr('data-url', 'http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html');
                            twitter.attr('data-text', 'Deaths in Donegal - Tuesday, January 9th');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '631c8cd9-c669-467d-ba97-d3835c9de9d0');                        


                            $('.4e5c0ad8-564f-4b04-8262-89b7399be7c1  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('631c8cd9-c669-467d-ba97-d3835c9de9d0', {
                                    "onstartinteraction": function(){
                                        $('.4e5c0ad8-564f-4b04-8262-89b7399be7c1 .sharre_fb_tw, .4e5c0ad8-564f-4b04-8262-89b7399be7c1 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.4e5c0ad8-564f-4b04-8262-89b7399be7c1 .sharre_fb_tw, .4e5c0ad8-564f-4b04-8262-89b7399be7c1 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.4e5c0ad8-564f-4b04-8262-89b7399be7c1 .sharre_fb_tw, .4e5c0ad8-564f-4b04-8262-89b7399be7c1 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_2c60d4b9-daa6-4747-a414-faf9f5969935">                
            <meta itemprop="thumbnailUrl" content="http://www.donegaldemocrat.ie/resizer/750/563/true/1515487373298.jpg--deaths_in_donegal___tuesday__january_9th.jpg?1515487373000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Deaths in Donegal - Tuesday, January 9th" src="resizer/750/563/true/1515487373298.jpg--deaths_in_donegal___tuesday__january_9th.jpg?1515487373000" alt="Deaths in Donegal - Tuesday, January 9th" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 290529 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><strong>The Donegal Democrat has been informed of the following deaths:</strong></p> 
<p>- Paddy Harte O.B.E., the Diamond Raphoe</p> 
<p>-&nbsp;Teresa Dillon, nee Gallagher, 1 Gortnamona Drive, Foxrock, Dublin and Ballyshannon</p> 
<p>-&nbsp;Maureen Brolly (n&eacute;e Harpur) 15 Glebe Park, Sion Mills and formerly of Castlefin</p> 
<p>- Barney Doherty, Glenkeogh, Letterkenny</p> 
<p>-&nbsp;Kathleen McGrory, Tonbane, Fanad</p> 
<p>-&nbsp;Niall Wiseman, Leitir Road, Kilmacrennan formerly of Cork City</p> 
<p>-&nbsp;Willie Breslin, Meenaward, Dunfries, Buncrana</p> 
<p>-&nbsp;Anna O'Brien, 105 Raymochy, Manorcunningham</p> 
<p>- Joey Crossan, Mount Marian, Milford</p> 
<p>- Mary Dobson, Stannaway Court, Crumlin, Dublin and Letterkenny, Donegal</p> 
<p>-Mary Clarke (n&eacute;e Cannon) Dunshaughlin, County Meath and late of Dungloe</p> 
<p>-&nbsp;Agnes (Auntie) Kiernan of Clontarf and formerly of Buncrana, Donegal</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="6358810"></div> 
 <script>ADTECH.enqueueAd(6358810);</script>
</div>
<script type="text/javascript">incrementAdvImpression(1205);</script> 
<p>- Mary Clerkin (n&eacute;e Curristan), 5 Drumcliffe, Donegal Town</p> 
<p>-&nbsp;Bertie Vance, Carricknahorna, Ballyshannon</p> 
<p>- Paddy Loftus, The Redrow, Culdaff</p> 
<p>-&nbsp;Rose Keane (n&eacute;e Gillespie), Ballinasloe, Galway and formerly Killybegs</p> 
<p>- Michael Desmond, Sessiagh, Dunfanaghy</p> 
<p></p> 
<p><strong>Paddy Harte O.B.E., the Diamond Raphoe</strong></p> 
<p>The death has occurred in Lifford Hospital of former TD Paddy Harte O.B.E., The Diamond, Raphoe.</p> 
<p>Remains reposing at his late residence.</p> 
<p>Funeral from there on Thursday morning 11th January at 11.20am going to St. Eunan’s Church, Raphoe for 12 noon Requiem Mass with burial afterward in adjoining cemetery.</p> 
<p>Family flowers only please. Donations in lieu to Lifford Hospital Patient Comfort Fund &amp; the Renal Unit Letterkenny University Hospital c/o any family member or Kelly’s Funeral Directors Oakfield, Raphoe.</p> 
<p>Family time please from 10pm to 11am and on the morning of the funeral.</p> 
<p><strong> Teresa Dillon, nee Gallagher, 1 Gortnamona Drive, Foxrock, Dublin and Ballyshannon </strong></p> 
<p>The death has occurred of Teresa Dillon, nee Gallagher, 1 Gortnamona Drive, Foxrock, Dublin and Ballyshannon at Ferndee Nursing Home, Blackrock, Dublin. Sister of Danny Gallagher, Donegal Town, Vincent Gallagher, Ballyhshannon. Sister of Mary and Kathleen Gallagher, Higginstown, Ballyshannon. Funeral mass in Foxrock Church in Dublin on Wednesday at 10am. Removal to St Joseph’s Church, The Rock, Ballyshannon at approximately 4pm for burial. House private please. Enquiries to McGees Funeral Home, Ballyshannon, 0719851744.</p> 
<p><strong>Maureen Brolly (n&eacute;e Harpur) 15 Glebe Park, Sion Mills and formerly of Castlefin</strong></p> 
<p>The death has taken place January 8th 2018 at Altnagelvin Hospital of Maureen Brolly (n&eacute;e Harpur) 15 Glebe Park, Sion Mills and formerly of Castlefin. Reposing at her home on Tuesday (January 9th) from 6p.m.</p> 
<p>Funeral leaving her home on Thursday (January 11th) at 9.15a.m. for Requiem Mass in St Theresa`s Church, Sion Mills at 10a.m.</p> 
<p>Interment afterwards in the adjoining cemetery. Donations in lieu of flowers please to the Alzheimer`s Society c/o Quigley Funeral Directors, 1A Newtown Place, Strabane. Family time please from 11p.m. to 11a.m.</p> 
<p><strong>Barney Doherty, Glenkeogh, Letterkenny</strong></p> 
<p>The peaceful death has taken place of Barney Doherty, Glenkeogh, Letterkenny.</p> 
<p>Removal Tuesday, January 9th from the Eternal Light Chapel of Rest at 10am going to his daughter Donna Harper’s residence at Blacks Lane, Ramelton.</p> 
<p>Requiem Mass in St Columba’s Church Temon at 11am on Wednesday 10th January followed by burial in the adjoining cemetery.</p> 
<p><strong>Kathleen McGrory, Tonbane, Fanad</strong></p> 
<p>The sudden death has occurred of Kathleen McGrory, Tonbane, Fanad.</p> 
<p>Funeral from her late residence on Wednesday January 10th at 10.30am for Requiem Mass in St Mary’s Church, Fanavolty at 11am with burial afterwards in adjoining cemetery.</p> 
<p>Rosary in the family home each night at 9pm.</p> 
<p><strong>Niall Wiseman, Leitir Road, Kilmacrennan formerly of Cork City</strong></p> 
<p>The death has taken place at Letterkenny University Hospital of Niall Wiseman, Leitir Road, Kilmacrennan, formerly of Cork City.</p> 
<p>Removal from The Eternal Light Chapel of Rest on Monday, January 8th going to The Baptist Church, Port Road, Letterkenny.</p> 
<p>Funeral Service at 2pm on Tuesday January 9th with burial afterwards in Gortlee Graveyard.</p> 
<p><strong>Willie Breslin, Meenaward, Dumfries, Buncrana</strong></p> 
<p>The death has occurred at Letterkenny University Hospital of Willie Breslin, Meenaward, Dumfries, Buncrana.</p> 
<p>Funeral from St.Colmcille Oratory, Cleagh, Clonmany on Wednesday morning 10th January at 10.15am going to St. Mary’s Church Cockhill for Requiem Mass at 11am with interment afterwards in the adjoining cemetery.</p> 
<p>Family flowers only please. Donations in lieu to St. Colmcille Village Clonmany c/o any family member or McFeely Funeral Directors.</p> 
<p>Family time please from 10pm to 10am.</p> 
<p><strong>Anna O'Brien, 105 Raymochy, Manorcunningham</strong></p> 
<p>The death has taken place at Letterkenny University Hospital of Anna O’Brien, 105 Raymochy, Manorcunningham.</p> 
<p>Remains are reposing at her late residence.</p> 
<p>Funeral from there on Wednesday 10th January at 10.15am going to St. Columba’s Church Drumoghill for 11.00am Funeral Mass.&nbsp; Interment afterwards in the adjoining graveyard.</p> 
<p>Family time from 11pm to 10am and on the morning of the funeral.</p> 
<p>Family flowers only, donations in lieu if desired to Surgical 1 Letterkenny University Hospital c/o any family member.</p> 
<p><br /><strong>Joey Crossan, Mount Marian, Milford</strong>&nbsp;</p> 
<p>The sudden death has taken place of Joey Crossan, Mount Marian, Milford.</p> 
<p>His remains will repose&nbsp;at his brother Nicholas Crossan’s residence at 43 Glenwood Park, Letterkenny, from 1pm on Tuesday January 9th.</p> 
<p>Requiem Mass on Wednesday January 10th at 11am in St. Mary’s church Ramelton with burial afterwards in Milford Cemetery.</p> 
<p>House private please. Family and relatives welcome. Family flowers only please.</p> 
<p><strong>Mary Dobson, Stannaway Court, Crumlin, Dublin and Letterkenny, Donegal</strong></p> 
<p>The death has&nbsp;taken place&nbsp;of Mary Dobson, Stannaway Court, Crumlin, Dublin&nbsp;and formerly of Letterkenny, Donegal.&nbsp;</p> 
<p>Reposing at the Brian McElroy Funeral Home, Crumlin Village on Friday evening from 6pm to 7pm. Funeral Mass on Saturday, January 13th at 10am in St. Agnes's Church, Crumlin Village and afterwards for burial in Mount Jerome Cemetery.</p> 
<p></p> 
<p><strong>Mary Clarke (n&eacute;e Cannon) Dunshaughlin, County Meath and late of Dungloe</strong></p> 
<p>The death has taken place of Mary Clarke (n&eacute;e Cannon) Dunshaughlin, County Meath and late of Dungloe.&nbsp;</p> 
<p>Reposing at her home on Tuesday evening, January 9th from 4pm until 8pm. Removal to the Church of St. Patrick and St. Seachnall, Dunshaughlin on Wednesday morning, January 10th for Requiem Mass at 11am followed by burial in Balgriffin Cemetery. Family flowers only, please.</p> 
<p><strong>Agnes (Auntie) Kiernan of Clontarf and formerly of Buncrana, Donegal</strong></p> 
<p>The death has occurred of Agnes (Auntie) Kiernan,&nbsp;Clontarf, Dublin&nbsp;and Buncrana. Removal on Wednesday evening 10th January 2018, from her niece’s residence to St. Anthony’s Church, St. Lawrence Road, Clontarf arriving at 6pm. Funeral on Thursday morning after 11.30am Mass to Fingal Cemetery.&nbsp;</p> 
<p></p> 
<p><strong>Mary Clerkin (n&eacute;e Curristan), 5 Drumcliffe, Donegal Town</strong></p> 
<p>The death occurred at &Aacute;ras Mhic Suibhne Nursing Home, Mullinasole, Laghey of Mary Clerkin&nbsp;(n&eacute;e Curristan),&nbsp;5 Drumcliffe, Donegal Town.</p> 
<p><br />Removal from the Nursing Home on Wednesday, January 10th, at 11am to her late residence in Drumcliffe, Donegal Town and reposing there on Wednesday from 2pm until 10pm.</p> 
<p>Removal on Thursday morning, January 11th, to arrive at St. Mary Church, Killymard, Donegal Town, for Funeral Mass at 11am. Burial afterwards in St. Agatha's Cemetery, Clar, Donegal Town.&nbsp;</p> 
<p>Family flowers only please, donations in lieu if so desired to Aras Mhic Suibhne Nursing Home Patients Comfort Fund, care of Jackie Carron Funeral Directors.</p> 
<p><strong>Bertie Vance, Carricknahorna, Ballyshannon</strong></p> 
<p>The death has occurred at Donegal Community Hospital of&nbsp;Bertie Vance,&nbsp;Carricknahorna, Ballyshannon.</p> 
<p>Removal from&nbsp; John McGee &amp; Sons Funeral home to St. Anne’s Church on Tuesday at 1.30pm for 2pm funeral service.&nbsp; House private please.</p> 
<p>All enquires to John McGee on 071 9851744.&nbsp;</p> 
<p><strong>Paddy Loftus, The Redrow, Culdaff</strong></p> 
<p>The death has taken place at Beach Hill Manor Nursing Home, Lisfannon, Fahan of Paddy Loftus, The Redrow, Culdaff.</p> 
<p>His remains are reposing at the home of his nephew, Hugh and Pauline Loftus, Gortnacool, Carndonagh.</p> 
<p>Funeral from there on Tuesday, January 9th at 10.15am for 11am Requiem Mass in St. Mary’s Church, Bocan, Culdaff followed by burial in the adjoining burial ground.</p> 
<p>Family time please from 11pm to 10am.</p> 
<p>Family flowers only or if desired, donations in lieu to Beach Hill Manor Nursing Home Patients Comfort Fund, care of Liam Collins Funeral Director or any family member.</p> 
<p><strong>Rose Keane (n&eacute;e Gillespie), Ballinasloe, Galway and formerly Killybegs</strong></p> 
<p>The death has occurred of Rose Keane&nbsp; (n&eacute;e Gillespie),&nbsp;Deerpark, Ballinasloe, Galway&nbsp;and formerly Killybegs.&nbsp;</p> 
<p>Private removal from Grenham's Funeral Home, Ballinasloe l on Tuesday morning to St. Michael's Church, Ballinasloe for Funeral Mass at 12 noon. Burial afterwards in Creagh Cemetery.&nbsp;</p> 
<p><em><strong>If you wish to have a death notice included here, email us at editorial@donegaldemocrat.com. Please include a telephone number for verification.</strong></em><br /><br /> <br /> <br /> <br /> <br />&nbsp;</p> 
<p></p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(54.653827, -8.109614299999976),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Deaths in Donegal - Tuesday, January 9th', 'http://www.donegaldemocrat.ie/news/recent-deaths/290529/deaths-in-donegal-tuesday-january-9th.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Donegal, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Donegal">Donegal</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    <div style="display:none !important;">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                        <div class="spacer t_15"></div>
                    </div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_7adc2ede-0975-465f-955f-881f41dad2a9\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/sport/290518/blow-for-donegal-with-injury-to-st-michaels-starlet-michael-langan.html\"><img alt=\"Blow for Donegal with injury to St. Michael&rsquo;s starlet Michael Langan\" title=\"Blow for Donegal with injury to St. Michael&rsquo;s starlet Michael Langan\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1515444104818.jpg--.jpg?1515444104000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/sport/290518/blow-for-donegal-with-injury-to-st-michaels-starlet-michael-langan.html\">Blow for Donegal with injury to St. Michael\u2019s starlet Michael Langan<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/deaths/290498/deaths-in-donegal-monday-evening-january-8th-2017.html\"><img alt=\"Deaths in Donegal - Monday evening, January 8th, 2017\" title=\"Deaths in Donegal - Monday evening, January 8th, 2017\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1486027461657.jpg--.jpg?1486027462000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/deaths/290498/deaths-in-donegal-monday-evening-january-8th-2017.html\">Deaths in Donegal - Monday evening, January 8th, 2017<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/home/290473/independent-councillor-gary-donnelly-released-without-charge-after-arrest-in-donegal.html\"><img alt=\"Independent councillor Gary Donnelly released without charge after arrest in Donegal\" title=\"Independent councillor Gary Donnelly released without charge after arrest in Donegal\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/GN4_DAT_7731913.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/home/290473/independent-councillor-gary-donnelly-released-without-charge-after-arrest-in-donegal.html\">Independent councillor Gary Donnelly released without charge after arrest in Donegal<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/home/290462/paddy-harte-to-be-laid-to-rest-in-raphoe-on-thursday.html\"><img alt=\"Paddy Harte to be laid to rest in Raphoe on Thursday\" title=\"Paddy Harte to be laid to rest in Raphoe on Thursday\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1515412080939_1515412322.jpg--.jpg?1515412323000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/home/290462/paddy-harte-to-be-laid-to-rest-in-raphoe-on-thursday.html\">Paddy Harte to be laid to rest in Raphoe on Thursday<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_7adc2ede-0975-465f-955f-881f41dad2a9').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_25"></div>                    
                </div>
                <div class="col-md-4 hidden-print">
                    <!-- Right rail - death-specific ads -->
                    
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=6358809></div>
<script>ADTECH.enqueueAd(6358809);</script><script type="text/javascript">incrementAdvImpression(1203);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=6358808></div>
<script>ADTECH.enqueueAd(6358808);</script><script type="text/javascript">incrementAdvImpression(1204);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=6358810></div>
<script>ADTECH.enqueueAd(6358810);</script><script type="text/javascript">incrementAdvImpression(1205);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
            
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/dod_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1515062815000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_38fc305e-6441-4a8c-b541-09f3d3fc5405">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="http://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="http://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="http://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="http://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_518 sezione">
<a  href="http://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="http://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="http://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="http://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Donegal Democrat,&nbsp;Pier 1, Quay Street, Donegal<br>Donegal's People, Larkin House, Old Town, Letterkenny<br>Email: <a data-mce-href="mailto:news@donegaldemocrat.ie" href="mailto:news@donegaldemocrat.ie" target="_blank">news@donegaldemocrat.ie</a><br>Telephone: 074&nbsp;9740160</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Donegal Democrat&nbsp;provides news, events and sport features from the Donegal&nbsp;area. For the best up to date information relating to Donegal&nbsp;and the surrounding areas visit us at Donegal Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.donegaldemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=290529" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(870);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>