

<!DOCTYPE html>
<html>
    <head>
        <title>Fermanagh man jailed for one month for kicking and killing Pomeranian  dog - Donegal Democrat</title>
<meta name="description" content="A County Fermanagh man has been jailed for a month for kicking and killing an 11-year-old Pomeranian dog during the course of a dispute near Ballyshannon last F..." />
<meta name="Keywords" content="court" />
<meta name="news_keywords" content="court" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.donegaldemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Fermanagh man jailed for one month for kicking and killing Pomeranian  dog"      >
<meta property="og:description" content="A County Fermanagh man has been jailed for a month for kicking and killing an 11-year-old Pomeranian dog during the course of a dispute near Ballyshannon last February. Ballyshannon District Court was told that 54-year-old Martin McGonigle, Finner, Belleek was wearing steel toe- caps when he kicked ...">
<meta property="og:image" content="http://www.donegaldemocrat.ie/resizer/600/315/true/1512212977713_1512214462.jpg--fermanagh_man_jailed_for_one_month_for_kicking_and_killing_pomeranian_dog.jpg?1512214463000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="Fermanagh man jailed for one month for kicking and killing Pomeranian  dog">
<meta property="twitter:description" content="A County Fermanagh man has been jailed for a month for kicking and killing an 11-year-old Pomeranian dog during the course of a dispute near Ballyshannon last February. Ballyshannon District Court was...">
<meta property="twitter:url" content="http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html">
<meta property="twitter:image" content="http://www.donegaldemocrat.ie/resizer/600/315/true/1512212977713_1512214462.jpg--fermanagh_man_jailed_for_one_month_for_kicking_and_killing_pomeranian_dog.jpg?1512214463000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.donegaldemocrat.ie/resizer/600/315/true/1512212977713_1512214462.jpg--fermanagh_man_jailed_for_one_month_for_kicking_and_killing_pomeranian_dog.jpg?1512214463000" />
<meta itemprop="url" content="http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html" />
<link rel="canonical" href="http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html" /><meta property="datePublished" content="2017-12-02T11:26:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html","headline":"Fermanagh man jailed for one month for kicking and killing Pomeranian  dog","text":"A County Fermanagh man has been jailed for a month for kicking and killing an 11-year-old Pomeranian dog during the course of a dispute near Ballyshannon last February. Ballyshannon District Court was told that 54-year-old Martin McGonigle, Finner, Belleek was wearing steel toe- caps when he kicked the little animal belonging to Patsy Quinn at Doobally, Ballyshannon on February 13. In jailing the defendant after a lengthy contested case Judge Kevin Kilrane said: “Without any provocation but by proxy hatred for the Quinn’s he took his ill temper and viciousness out on a dog”. The judge added: “This man is quite a dangerous man when his temper is raised and he is not remorseful”. The judge said he had lashed out with full force in killing the animal. Judge Kilrane said the defendant had engaged in a tissue of lies from beginning to end. He said the defendant had claimed that Kevin Quinn had blocked his path when he was driving on the Dobally Road but this was not for 8-to ten minutes as he had claimed. Millie, the Pomeranian dog who was kicked by the defendant and subsequently died. The defendant had also claimed that Kevin Quinn, who was cutting timber in a forest, had also blocked him on his return journey, but this was not the case. Judge Kilrane said the defendant “skillfully” built his case from the allegation that the Quinn’s had blocked him on the road. The defendan told the court he had “flicked the dog with his boot” and that it was still alive after a melee with Patsy and Kevin Quinn. He said he had varicose veins and the dog stripped its teeth at him and he acted in self-defence. Martin McGonigle told the court that it broke his heart that the dog had died and he had never intended to kill it. Superintendent Colm Nevin told the court that the Quinns had never received any apology. The defendant was fined €300 for this un-premediated assault. The defendant was also found guilty of kicking a Pomeranian dog called Millie by hitting the dog, causing unnecessary cruelty as a result Millie died of her injuries received at Doobally, on February 13 contrary to Section 12 1a of the Animal Health and Welfare Act 2013. Warning from Judge Meanwhile Judge Kilrane warned Martin McGonigle’s sister Noleen Dolan, Bonahill Ballyshannon that if a  “hair is touched on the head of the Quinn family the person who did it will go to jail for the maximum amount of time I can give them”. Patsy Quinn who was assaulted by the defendant, arriving at the court yesterday. Judge Kilrane gave the warning after a garda sergeant told the court that she had made threats towards the Quinn family in Ballyshannon District Court shortly after her brother Martin was convicted of assault causing harm to Patsy Quinn on February 13 at the same date and location. Sergeant Oliver Devenney told the court, after the sentence was passed, that Ms Dolan, who was sitting in front of Patsy, Kevin and Patricia Quinn made threats to them as the judge was delivering his guilty verdict. The Sergeant said she pointed towards the Quinn family and made threats to them. Judge Kevin Kilrane said he would send the woman to jail for a week in Mountjoy for contempt of court if she did not apologize to the court. When Ms Dolan subsequently apologized, saying she was standing up for her brother and she was emotional the judge lifted the threat of prison sentence. The defendant, Martin McGonigle,  is appealing the sentence to the circuit court on his own cash bond of €1000 and a €1000 bail bond.  ","keywords":"court","articleSection":"Home","image":{"contentUrl":"http://www.donegaldemocrat.ie/resizer/-1/-1/true/1512212977713_1512214434.jpg--.jpg?1512214435000","url":"http://www.donegaldemocrat.ie/resizer/-1/-1/true/1512212977713_1512214434.jpg--.jpg?1512214435000","@type":"ImageObject"},"author":{"@type":"Person","name":"Democrat Reporter"},"dateCreated":"2017-12-02T11:20:56Z","dateModified":"2017-12-02T11:34:33Z","datePublished":"2017-12-02T11:26:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.donegaldemocrat.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.donegaldemocrat.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 12;
virtualcmsPageInfo.channelName = 'Donegaldemocrat';
virtualcmsPageInfo.sectionId = 88;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegaldemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Fermanagh man jailed for one month for kicking and killing Pomeranian  dog';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-12-02 12:26';
virtualcmsPageInfo.article.author = 'Democrat Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.donegaldemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.donegaldemocrat.ie/articolo.jsp?idarticolo=285126&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.donegaldemocrat.ie/articolo.jsp?idarticolo=285126&amp=false';
    </script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.donegaldemocrat.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.donegaldemocrat.ie/css/style_site_6.css?v=1509012629000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.donegaldemocrat.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegaldemocrat macrosection_donegaldemocrat section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/dod_head_css.jsp?v=1484582239000" />
        
        <div id="5914039"></div>
<script>ADTECH.enqueueAd(5914039);</script>
<script type="text/javascript">incrementAdvImpression(459);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914056"></div>
<script>ADTECH.enqueueAd(5914056);</script>
<script type="text/javascript">incrementAdvImpression(458);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914002"></div>
<script>ADTECH.enqueueAd(5914002);</script>
<script type="text/javascript">incrementAdvImpression(460);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">02/12/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="6a0a2257-5bc5-4a0a-82ab-33fd360af183"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"285126","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=6',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#6a0a2257-5bc5-4a0a-82ab-33fd360af183').html(data);
                $('#6a0a2257-5bc5-4a0a-82ab-33fd360af183 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaf75398e3-3c1b-4342-a9ec-abe2cde401f5" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaf75398e3-3c1b-4342-a9ec-abe2cde401f5 input[name="q"]').example('|');
      
      $('#cercaf75398e3-3c1b-4342-a9ec-abe2cde401f5 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaf75398e3-3c1b-4342-a9ec-abe2cde401f5 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1446635334000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_ec6caa69-bca9-415c-917d-c334a37b049f">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_88 index">
<a  href="http://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="http://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="http://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="http://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="http://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="http://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="christmas-2017 sezione_736 sezione">
<a  href="http://www.donegaldemocrat.ie/section/736/christmas-2017"  ><span>Christmas 2017</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914048></div>
<script>ADTECH.enqueueAd(5914048);</script><script type="text/javascript">incrementAdvImpression(1185);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.donegaldemocrat.ie/section/87/donegaldemocrat">Donegaldemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_88 home">
                                <a href="http://www.donegaldemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">COURTS</p><h1 itemprop="headline name" class="titolo_articolo titolo">Fermanagh man jailed for one month for kicking and killing Pomeranian  dog</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Democrat Reporter" src="resizer/45/45/true/1512213025757.jpg--.jpg?1512213025000" alt="Democrat Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Democrat Reporter</p></div><p itemprop="datePublished" class="data_articolo data">2 Dec 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editorial@donegaldemocrat.com</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 2bec626c-dd4e-447e-add2-90ef4bf307d9">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html" data-text="Fermanagh man jailed for one month for kicking and killing Pomeranian  dog" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_e152f037-615c-492e-8c4d-5feb4ca6e001">                
            <meta itemprop="thumbnailUrl" content="http://www.donegaldemocrat.ie/resizer/750/563/true/1512212977713_1512214434.jpg--fermanagh_man_jailed_for_one_month_for_kicking_and_killing_pomeranian__dog.jpg?1512214435000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Fermanagh man jailed for one month for kicking and killing Pomeranian  dog" src="resizer/750/563/true/1512212977713_1512214434.jpg--fermanagh_man_jailed_for_one_month_for_kicking_and_killing_pomeranian__dog.jpg?1512214435000" alt="Fermanagh man jailed for one month for kicking and killing Pomeranian  dog" height="563" width="750" />
                        <p class="didascalia">The defendant, Martin McGonigle arriving at Ballyshannon District Court.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 285126 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A County Fermanagh man has been jailed for a month for kicking and killing an 11-year-old Pomeranian dog during the course of a dispute near Ballyshannon last February.</p> 
<p>Ballyshannon District Court was told that 54-year-old Martin McGonigle, Finner, Belleek was wearing steel toe- caps when he kicked the little animal belonging to Patsy Quinn at Doobally, Ballyshannon on February 13.</p> 
<p>In jailing the defendant after a lengthy contested case Judge Kevin Kilrane said: “Without any provocation but by proxy hatred for the Quinn’s he took his ill temper and viciousness out on a dog”.</p> 
<p>The judge added: “This man is quite a dangerous man when his temper is raised and he is not remorseful”.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5914105"></div> 
 <script>ADTECH.enqueueAd(5914105);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(463);</script> 
<p>The judge said he had lashed out with full force in killing the animal. Judge Kilrane said the defendant had engaged in a tissue of lies from beginning to end. He said the defendant had claimed that Kevin Quinn had blocked his path when he was driving on the Dobally Road but this was not for 8-to ten minutes as he had claimed.</p> 
<p><img src="upload/1512213287129.jpg" alt="" width="945" height="921" /></p> 
<p><strong><span style="color: #000080;">Millie, the&nbsp;Pomeranian dog who was kicked by the defendant and subsequently died.</span></strong></p> 
<p>The defendant had also claimed that Kevin Quinn, who was cutting timber in a forest, had also blocked him on his return journey, but this was not the case. Judge Kilrane said the defendant “skillfully” built his case from the allegation that the Quinn’s had blocked him on the road.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5914021"></div> 
 <script>ADTECH.enqueueAd(5914021);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(464);</script> 
<p>The defendan told the court he had “flicked the dog with his boot” and that it was still alive after a melee with Patsy and Kevin Quinn. He said he had varicose veins and the dog stripped its teeth at him and he acted in self-defence.</p> 
<p>Martin McGonigle told the court that it broke his heart that the dog had died and he had never intended to kill it.</p> 
<p>Superintendent Colm Nevin told the court that the Quinns had never received any apology.</p> 
<p>The defendant was fined €300 for this un-premediated assault. The defendant was also found guilty of kicking a Pomeranian dog called Millie by hitting the dog, causing unnecessary cruelty as a result Millie died of her injuries received at Doobally, on February 13 contrary to Section 12 1a of the Animal Health and Welfare Act 2013.</p> 
<p></p> 
<p><strong>Warning from&nbsp;Judge</strong></p> 
<p>Meanwhile Judge Kilrane warned Martin McGonigle’s sister Noleen Dolan, Bonahill Ballyshannon that if a &nbsp;“hair is touched on the head of the Quinn family the person who did it will go to jail for the maximum amount of time I can give them”.</p> 
<p><img src="upload/1512213737520.jpg" alt="" width="945" height="1131" /></p> 
<p><strong><span style="color: #000080;">Patsy Quinn who was assaulted by the defendant, arriving at the court yesterday.</span></strong></p> 
<p>Judge Kilrane gave the warning after a garda sergeant told the court that she had made threats towards the Quinn family in Ballyshannon District Court shortly after her brother Martin was convicted of assault causing harm to Patsy Quinn on February 13 at the same date and location.</p> 
<p>Sergeant Oliver Devenney told the court, after the sentence was passed, that Ms Dolan, who was sitting in front of Patsy, Kevin and Patricia Quinn made threats to them as the judge was delivering his guilty verdict. The Sergeant said she pointed towards the Quinn family and made threats to them.</p> 
<p>Judge Kevin Kilrane said he would send the woman to jail for a week in Mountjoy for contempt of court if she did not apologize to the court. When Ms Dolan subsequently apologized, saying she was standing up for her brother and she was emotional the judge lifted the threat of prison sentence.</p> 
<p>The defendant, Martin McGonigle,&nbsp; is appealing the sentence to the circuit court on his own cash bond of €1000 and a €1000 bail bond.</p> 
<p>&nbsp;</p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=court">court</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="285126" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_b0c6852a-d174-4528-b648-03e35f1062b7\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/home/283290/ardara-man-used-photo-shop-to-alter-insurance-disc.html\"><img alt=\"Ardara man used photo shop to alter insurance disc\" title=\"Ardara man used photo shop to alter insurance disc\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1511385822613.jpg--.jpg?1511385822000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/home/283290/ardara-man-used-photo-shop-to-alter-insurance-disc.html\">Ardara man used photo shop to alter insurance disc<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/home/268336/father-and-daughter-s-alleged-assault-in-ballyshannon-to-be-heard-in-circuit-court.html\"><img alt=\"Father and daughter's alleged assault charges in Ballyshannon to be heard in circuit court\" title=\"Father and daughter's alleged assault charges in Ballyshannon to be heard in circuit court\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1504361320349_1504361784.jpg--.jpg?1504361785000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/home/268336/father-and-daughter-s-alleged-assault-in-ballyshannon-to-be-heard-in-circuit-court.html\">Father and daughter's alleged assault charges in Ballyshannon to be heard in circuit court<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/home/268287/new-letterkenny-court-house-nearing-completion.html\"><img alt=\"New Letterkenny court house nearing completion\" title=\"New Letterkenny court house nearing completion\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1504284529767.jpg--.jpg?1504284529000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/home/268287/new-letterkenny-court-house-nearing-completion.html\">New Letterkenny court house nearing completion<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/home/268007/bail-terms-changed-to-allow-donegal-man-charged-with-rape-to-attend-music-festivals.html\"><img alt=\"Donegal teenager awarded &euro;19,000 for injuries sustained two years ago\" title=\"Donegal teenager awarded &euro;19,000 for injuries sustained two years ago\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/GN4_DAT_7685955.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/home/268007/bail-terms-changed-to-allow-donegal-man-charged-with-rape-to-attend-music-festivals.html\">Bail terms changed to allow Donegal man charged with rape to attend music festivals<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_b0c6852a-d174-4528-b648-03e35f1062b7').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914088"></div>
<script>ADTECH.enqueueAd(5914088);</script>
<script type="text/javascript">incrementAdvImpression(461);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.donegaldemocrat.ie/iconic/books/donegaldemocratdaily/2017/20171130donegaldemocratdaily/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="http://www.donegaldemocrat.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.donegaldemocrat.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20171130donegaldemocratdaily" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.donegaldemocrat.ie/iconic/shop/?testata=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.donegaldemocrat.ie/iconic/index.jsp?group=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="1904b9da-0e04-42a9-8def-90ade723746d"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_1e5da4f9-f4a8-485c-8f8e-5aa30a8e45d8"  articleid="284958"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/284958/donegal-supermarket-robbed-overnight.html"><img class="lazy" alt="Donegal supermarket robbed overnight" title="Donegal supermarket robbed overnight" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/imported_images/21215bf40a1be15c9d0bc0468a8d6654.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">News
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/284958/donegal-supermarket-robbed-overnight.html">Donegal supermarket robbed overnight</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Donegaldemocrat vc_section_christmas-2017 vc_macro_section_donegaldemocrat christmas2017 articolo cms_article " id="box_e92d4172-1c30-4a46-928c-b9aed91dba8c"  articleid="283485"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/christmas-2017/283485/the-cadbury-christmas-parade-is-coming-to-donegal-town.html"><img class="lazy" alt="The Cadbury Christmas Parade is coming to Donegal Town!" title="The Cadbury Christmas Parade is coming to Donegal Town!" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1511450013480.jpg--.jpg?1511450016000"  width="81" height="57"></a>
			
			<p class="didascalia">Barry Fitzpatrick, Klara O&rsquo;Leary, Kian Egan, Mary Moran, Cadbury Ireland Brand Manager, Kate Lally and Mark Mannion. West life star, Kian Egan.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">CHRISTMAS EVENTS
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/christmas-2017/283485/the-cadbury-christmas-parade-is-coming-to-donegal-town.html">The Cadbury Christmas Parade is coming to Donegal Town!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_2df1e4ed-9aa7-43bd-a431-123623b0a816"  articleid="285082"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/285082/deaths-in-donegal-friday-evening-december-1st.html"><img class="lazy" alt="Deaths in Donegal - Friday evening, December 1st" title="Deaths in Donegal - Friday evening, December 1st" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1495808441202.jpg--.jpg?1495808443000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Death notices
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/285082/deaths-in-donegal-friday-evening-december-1st.html">Deaths in Donegal - Friday evening, December 1st</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_0ab5d939-c590-4767-af15-d503dd7d3ca8"  articleid="285126"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html"><img class="lazy" alt="Fermanagh man jailed for one month for kicking and killing Pomeranian dog" title="Fermanagh man jailed for one month for kicking and killing Pomeranian dog" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1512212977713_1512214462.jpg--.jpg?1512214463000"  width="81" height="57"></a>
			
			<p class="didascalia">The defendant, Martin McGonigle arriving at Ballyshannon District Court.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">COURTS
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/285126/fermanagh-man-jailed-for-one-month-for-kicking-and-killing-pomeranian-dog.html">Fermanagh man jailed for one month for kicking and killing Pomeranian dog</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_e92597df-4dde-4374-a670-df4d43495ee3"  articleid="284798"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/284798/more-good-news-on-roads-front-for-donegal-with-n14-announcement.html"><img class="lazy" alt="More good news on roads front for Donegal with N14 announcement" title="More good news on roads front for Donegal with N14 announcement" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/imported_images/9b3292e8218dfe794776e966104fecac.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">News
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/284798/more-good-news-on-roads-front-for-donegal-with-n14-announcement.html">More good news on roads front for Donegal with N14 announcement</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_c18cb176-40ec-4b81-a630-62045751a6e9"  articleid="284909"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/284909/man-arrested-over-death-of-donegal-woman.html"><img class="lazy" alt="Man arrested over death of Donegal woman" title="Man arrested over death of Donegal woman" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1476569348735.jpg--.jpg?1476569349000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">News
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/284909/man-arrested-over-death-of-donegal-woman.html">Man arrested over death of Donegal woman<br /><br /></a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_3de5de7b-2832-4b81-8441-9d1430ae1686"  articleid="284914"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/284914/deaths-in-donegal-friday-december-1st.html"><img class="lazy" alt="Deaths in Donegal - Friday, Decemebre 1st" title="Deaths in Donegal - Friday, Decemebre 1st" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1495700629554.jpg--.jpg?1495700631000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Death notices
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/284914/deaths-in-donegal-friday-december-1st.html">Deaths in Donegal - Friday,  <g class="gr_ gr_10 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="10" data-gr-id="10">  Decemberr </g> 1st</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Donegaldemocrat vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_donegaldemocrat recentdeaths articolo cms_article " id="box_33a7482c-b156-4d14-b234-13c1a61e2736"  articleid="285130"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/recent-deaths/285130/deaths-in-donegal-saturday-december-2nd.html"><img class="lazy" alt="Deaths in Donegal - Saturday , December 2nd" title="Deaths in Donegal - Saturday , December 2nd" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1512215282547.jpg--.jpg?1512215282000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/recent-deaths/285130/deaths-in-donegal-saturday-december-2nd.html">Deaths in Donegal - Saturday, December 2nd</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_00616b45-612c-439a-a86e-3d10b01c5567"  articleid="284427"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/284427/donegal-chairman-latest-mary-coughlan-withdraws-from-race-for-donegal-chair.html"><img class="lazy" alt="DONEGAL CHAIRMAN LATEST: Mary Coughlan withdraws from race for Donegal chair" title="DONEGAL CHAIRMAN LATEST: Mary Coughlan withdraws from race for Donegal chair" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1511953142621_1511953154.jpg--.jpg?1511953154000"  width="81" height="57"></a>
			
			<p class="didascalia">Mary Coughlan . . . out of race for chair of Donegal GAA</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL GAA 
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/284427/donegal-chairman-latest-mary-coughlan-withdraws-from-race-for-donegal-chair.html">DONEGAL CHAIRMAN LATEST: Mary Coughlan withdraws from race for Donegal chair</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_98114b18-1fe7-40d4-84db-5c675d732519"  articleid="284986"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/284986/findings-of-disclosures-tribunal-on-donegal-whistleblower-s-claims-welcomed-by-an-garda.html"><img class="lazy" alt="Findings of Disclosures Tribunal on Donegal whistleblower's claims welcomed by An Garda" title="Findings of Disclosures Tribunal on Donegal whistleblower's claims welcomed by An Garda" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/GN4_DAT_7971430.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">News
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/284986/findings-of-disclosures-tribunal-on-donegal-whistleblower-s-claims-welcomed-by-an-garda.html">Findings of Disclosures Tribunal on Donegal whistleblower's claims welcomed by An Garda</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article " id="box_ac51f099-1aeb-4649-97a0-bdce20b2fca4"  articleid="284892"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/284892/donegal-and-declan-bonner-to-encounter-rory-gallagher-s-fermanagh-in-dr-mckenna-cup.html"><img class="lazy" alt="Donegal and Declan Bonner to encounter Rory Gallagher's Fermanagh in Dr McKenna Cup" title="Donegal and Declan Bonner to encounter Rory Gallagher's Fermanagh in Dr McKenna Cup" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1512083997152.jpeg--.jpeg?1512083997000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL GAA
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/284892/donegal-and-declan-bonner-to-encounter-rory-gallagher-s-fermanagh-in-dr-mckenna-cup.html">Donegal and Declan Bonner to encounter Rory Gallagher's Fermanagh in Dr McKenna Cup</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Donegaldemocrat vc_section_motoring vc_macro_section_donegaldemocrat motoring articolo cms_article " id="box_6ee6ed7d-7051-4c4a-9331-5ca0b4f80960"  articleid="284952"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/motoring/284952/motor-tax-service-currently-not-available-at-any-donegal-council-offices.html"><img class="lazy" alt="Motor Tax Service currently not available at any Donegal Council Offices" title="Motor Tax Service currently not available at any Donegal Council Offices" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1512125911758.jpg--.jpg?1512125911000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/motoring/284952/motor-tax-service-currently-not-available-at-any-donegal-council-offices.html">Motor Tax Service currently not available at any Donegal Council Offices</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914030"></div>
<script>ADTECH.enqueueAd(5914030);</script>
<script type="text/javascript">incrementAdvImpression(462);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914105"></div>
<script>ADTECH.enqueueAd(5914105);</script>
<script type="text/javascript">incrementAdvImpression(463);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914021"></div>
<script>ADTECH.enqueueAd(5914021);</script>
<script type="text/javascript">incrementAdvImpression(464);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/dod_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1446635334000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_4c3c60c9-2afd-47f7-a1d3-2a120e350cc8">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_88 index">
<a  href="http://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="http://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="http://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="http://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="http://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="http://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="http://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="http://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Donegal Democrat,&nbsp;Pier 1, Quay Street, Donegal<br>Donegal's People, Larkin House, Old Town, Letterkenny<br>Email: <a data-mce-href="mailto:news@donegaldemocrat.ie" href="mailto:news@donegaldemocrat.ie" target="_blank">news@donegaldemocrat.ie</a><br>Telephone: 074&nbsp;9740160</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Donegal Democrat&nbsp;provides news, events and sport features from the Donegal&nbsp;area. For the best up to date information relating to Donegal&nbsp;and the surrounding areas visit us at Donegal Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.donegaldemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=285126" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('5290ff69-7106-43b3-8083-20bcc615506c');
    $('#1904b9da-0e04-42a9-8def-90ade723746d').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#1904b9da-0e04-42a9-8def-90ade723746d .label_tab_1').bind('click loadFirst',function(){
        $('#1904b9da-0e04-42a9-8def-90ade723746d .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.5290ff69-7106-43b3-8083-20bcc615506c').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#1904b9da-0e04-42a9-8def-90ade723746d p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(870);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>