


<!DOCTYPE html>
<html>
    <head>
        <title>New fish counter facility officially opened in Donegal - Donegal Democrat</title>
<meta name="description" content="The River Lackagh counter project was developed by Inland Fisheries Ireland in response to closure of the River Lackagh salmon fishery in 2007 when scientific a..." />
<meta name="Keywords" content="River Lackagh,Minister of State with responsibility for Inland Fisheries, Sean Kyne,Minister Joe McHugh,Donegal News" />
<meta name="news_keywords" content="River Lackagh,Minister of State with responsibility for Inland Fisheries, Sean Kyne,Minister Joe McHugh,Donegal News" />
<meta name="sections" content="Home,News,Donegal news" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.donegaldemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="New fish counter facility officially opened in Donegal"      >
<meta property="og:description" content="The River Lackagh counter project was developed by Inland Fisheries Ireland in response to closure of the River Lackagh salmon fishery in 2007 when scientific advice indicated that salmon stocks had fallen to below their Conservation Limit.">
<meta property="og:image" content="http://www.donegaldemocrat.ie/resizer/600/315/true/GN4_DAT_8385290.jpg--new_fish_counter_facility_officially_opened_in_donegal.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.donegaldemocrat.ie/news/home/253349/new-fish-counter-facility-officially-opened-in-donegal.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="New fish counter facility officially opened in Donegal">
<meta property="twitter:description" content="The River Lackagh counter project was developed by Inland Fisheries Ireland in response to closure of the River Lackagh salmon fishery in 2007 when scientific advice indicated that salmon stocks had f...">
<meta property="twitter:url" content="http://www.donegaldemocrat.ie/news/home/253349/new-fish-counter-facility-officially-opened-in-donegal.html">
<meta property="twitter:image" content="http://www.donegaldemocrat.ie/resizer/600/315/true/GN4_DAT_8385290.jpg--new_fish_counter_facility_officially_opened_in_donegal.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.donegaldemocrat.ie/resizer/600/315/true/GN4_DAT_8385290.jpg--new_fish_counter_facility_officially_opened_in_donegal.jpg" />
<meta itemprop="url" content="http://www.donegaldemocrat.ie/news/home/253349/new-fish-counter-facility-officially-opened-in-donegal.html" />
<link rel="canonical" href="http://www.donegaldemocrat.ie/news/home/253349/new-fish-counter-facility-officially-opened-in-donegal.html" /><meta property="datePublished" content="2017-06-04T09:49:0Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.donegaldemocrat.ie/news/home/253349/new-fish-counter-facility-officially-opened-in-donegal.html","headline":"New fish counter facility officially opened in Donegal","text":"A new fish counter facility in the designated spring salmon fishery on the River Lackagh at Creeslough has been officially opened by the Minister of State with responsibility for Inland Fisheries, Sean Kyne. The project, which was devised and delivered by Inland Fisheries Ireland, was completed in recent months and will provide important data for the future management of spring salmon, grilse and sea trout stocks for the River Lackagh catchment, which incorporates Lough Beagh, situated in Glenveagh National Park. This major infrastructural project, which was funded under Inland Fisheries Ireland’s Salmon Conservation Fund, includes installation of a crump weir, Logie fish counter and access road to the Lackagh River at Creeslough. The counter will provide verifiable, accurate data on the size, duration and timing of fish migration through the fishery. The River Lackagh counter project was developed by Inland Fisheries Ireland in response to closure of the River Lackagh salmon fishery in 2007 when scientific advice indicated that salmon stocks had fallen to below their Conservation Limit. The salmon fishery remained closed to enable fish stocks re-build until 2013 when electrofishing surveys confirmed that juvenile salmon stocks had recovered sufficiently to allow for the re-opening of the salmon fishery on a ‘catch and release’ basis. The counter will be a valuable addition to Inland Fisheries Ireland’s national suite of index counters and represents the organisation’s first counter on the north Donegal coast. Speaking at the openin, Minister Kyne said: “I am delighted to officially open this fish counter which will help protect fish stocks in the area. Angling is a valuable asset to local communities here in Donegal. This development will help us ensure the sustainability of fish populations for future generations.” Dr Ciaran Byrne, CEO of Inland Fisheries Ireland said: “This fish counter provides real time data on fish stocks in the fishery and allows us to adapt to changing stock levels. This is crucial both from a conservation and economic viewpoint as this fishery contains valuable wild fish populations. I would like to acknowledge all our partners in this project who recognised the importance of this project and worked with us to delivery this facility for the local area.” Angling in Ireland currently contributes €836 million to the Irish economy annually, supporting upwards of 11,000 jobs which are often in rural and peripheral communities. Inland Fisheries Ireland’s National Strategy for Angling Development aims to ensure the sustainable development of the natural angling resource in a conservation focused manner. If realised, the strategy could help increase the economic contribution of angling by €53 million annually and support 18,000 jobs. Inland Fisheries Ireland collaborated with several partners on the River Lackagh project including: Donegal County Council, the National Parks and Wildlife Service and ESB Networks. Inland Fisheries Ireland would particularly like to acknowledge the Creeslough & District Angling Association, owners Hillary Keegan and John Coyle and service providers WD Buchanan & Co. Ltd, H. Harkin Plan Hire Ltd. and Source Civil Ltd.","keywords":"River Lackagh,Minister of State with responsibility for Inland Fisheries, Sean Kyne,Minister Joe McHugh,Donegal News","articleSection":"Home","image":{"contentUrl":"http://www.donegaldemocrat.ie/resizer/-1/-1/true/GN4_DAT_8385289.jpg--.jpg","url":"http://www.donegaldemocrat.ie/resizer/-1/-1/true/GN4_DAT_8385289.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"By Staff Reporter"},"dateCreated":"2017-06-04T09:49:17Z","dateModified":"2017-06-04T09:54:26Z","datePublished":"2017-06-04T09:49:0Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.donegaldemocrat.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.donegaldemocrat.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 12;
virtualcmsPageInfo.channelName = 'Donegaldemocrat';
virtualcmsPageInfo.sectionId = 88;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegaldemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'New fish counter facility officially opened in Donegal';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-06-04 11:49';
virtualcmsPageInfo.article.author = 'By Staff Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.donegaldemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.donegaldemocrat.ie/articolo.jsp?idarticolo=253349';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.donegaldemocrat.ie/articolo.jsp?idarticolo=253349';
    </script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.donegaldemocrat.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.donegaldemocrat.ie/css/style_site_6.css?v=1490888673000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.donegaldemocrat.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegaldemocrat macrosection_donegaldemocrat section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/dod_head_css.jsp?v=1484582239000" />
        
        <div id="5914039"></div>
<script>ADTECH.enqueueAd(5914039);</script>
<script type="text/javascript">incrementAdvImpression(459);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914056"></div>
<script>ADTECH.enqueueAd(5914056);</script>
<script type="text/javascript">incrementAdvImpression(458);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914002"></div>
<script>ADTECH.enqueueAd(5914002);</script>
<script type="text/javascript">incrementAdvImpression(460);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank"><img src="upload/1452794778036.png" alt="" title=""></a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">04/06/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="f2430c11-4918-4d10-8b10-e23a260c142a"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"253349","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=6',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#f2430c11-4918-4d10-8b10-e23a260c142a').html(data);
                $('#f2430c11-4918-4d10-8b10-e23a260c142a > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca510f3eb9-9aef-4be6-851c-9c3198cbbbab" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca510f3eb9-9aef-4be6-851c-9c3198cbbbab input[name="q"]').example('|');
      
      $('#cerca510f3eb9-9aef-4be6-851c-9c3198cbbbab form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca510f3eb9-9aef-4be6-851c-9c3198cbbbab input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1446635334000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_82c09e3d-1783-4757-ba78-cbc2ee44966d">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_88 index">
<a  href="http://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="http://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="http://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="http://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="http://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="http://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="http://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914048></div>
<script>ADTECH.enqueueAd(5914048);</script><script type="text/javascript">incrementAdvImpression(1185);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.donegaldemocrat.ie/section/87/donegaldemocrat">Donegaldemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_88 home">
                                <a href="http://www.donegaldemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">New fish counter facility officially opened in Donegal</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">The River Lackagh counter project was developed by Inland Fisheries Ireland in response to closure of the River Lackagh salmon fishery in 2007 when scientific advice indicated that salmon stocks had fallen to below their Conservation Limit.</h2>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="By Staff Reporter" src="resizer/45/45/true/1496569971882.jpeg--.jpeg?1496569973000" alt="By Staff Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">By Staff Reporter</p></div><p itemprop="datePublished" class="data_articolo data">4 Jun 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editorial@donegaldemocrat.com</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 49d0ec18-f18e-4e7f-a6d1-05430d8a6137">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.donegaldemocrat.ie/news/home/253349/new-fish-counter-facility-officially-opened-in-donegal.html" data-text="New fish counter facility officially opened in Donegal" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_2bcf3ebc-be4a-47bc-8d94-67d620da8849">                
            <meta itemprop="thumbnailUrl" content="http://www.donegaldemocrat.ie/resizer/750/563/true/GN4_DAT_8385289.jpg--new_fish_counter_facility_officially_opened_in_donegal.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="New fish counter facility officially opened in Donegal" src="resizer/750/563/true/GN4_DAT_8385289.jpg--new_fish_counter_facility_officially_opened_in_donegal.jpg" alt="New fish counter facility officially opened in Donegal" height="563" width="750" />
                        <p class="didascalia">Minister for Fisheries Sean Kyne TD. with Minister Joe McHugh TD, Dr Casey Forde, Dr Ciaran Byrne (CEO Inland Fisheries Ireland) , Gerry McCafferty (Local Fisheries Inspector), Fintan Gorman, and Milt</p>
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 253349 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>A new fish counter facility in the designated spring salmon fishery on the River Lackagh at Creeslough has been officially opened by the Minister of State with responsibility for Inland Fisheries, Sean Kyne.</p> 
 <p>The project, which was devised and delivered by Inland Fisheries Ireland, was completed in recent months and will provide important data for the future management of spring salmon, grilse and sea trout stocks for the River Lackagh catchment, which incorporates Lough Beagh, situated in Glenveagh National Park.</p> 
 <p>This major infrastructural project, which was funded under Inland Fisheries Ireland’s Salmon Conservation Fund, includes installation of a crump weir, Logie fish counter and access road to the Lackagh River at Creeslough. The counter will provide verifiable, accurate data on the size, duration and timing of fish migration through the fishery.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5914105"></div> 
  <script>ADTECH.enqueueAd(5914105);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(463);</script> 
 <p>The River Lackagh counter project was developed by Inland Fisheries Ireland in response to closure of the River Lackagh salmon fishery in 2007 when scientific advice indicated that salmon stocks had fallen to below their Conservation Limit. The salmon fishery remained closed to enable fish stocks re-build until 2013 when electrofishing surveys confirmed that juvenile salmon stocks had recovered sufficiently to allow for the re-opening of the salmon fishery on a ‘catch and release’ basis. The counter will be a valuable addition to Inland Fisheries Ireland’s national suite of index counters and represents the organisation’s first counter on the north Donegal coast.</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5914021"></div> 
  <script>ADTECH.enqueueAd(5914021);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(464);</script> 
 <p>Speaking at the openin, Minister Kyne said: “I am delighted to officially open this fish counter which will help protect fish stocks in the area. Angling is a valuable asset to local communities here in Donegal. This development will help us ensure the sustainability of fish populations for future generations.”</p> 
 <p>Dr Ciaran Byrne, CEO of Inland Fisheries Ireland said: “This fish counter provides real time data on fish stocks in the fishery and allows us to adapt to changing stock levels. This is crucial both from a conservation and economic viewpoint as this fishery contains valuable wild fish populations. I would like to acknowledge all our partners in this project who recognised the importance of this project and worked with us to delivery this facility for the local area.”</p> 
 <p>Angling in Ireland currently contributes €836 million to the Irish economy annually, supporting upwards of 11,000 jobs which are often in rural and peripheral communities. Inland Fisheries Ireland’s National Strategy for Angling Development aims to ensure the sustainable development of the natural angling resource in a conservation focused manner.</p> 
 <p>If realised, the strategy could help increase the economic contribution of angling by €53 million annually and support 18,000 jobs.</p> 
 <p>Inland Fisheries Ireland collaborated with several partners on the River Lackagh project including: Donegal County Council, the National Parks and Wildlife Service and ESB Networks. Inland Fisheries Ireland would particularly like to acknowledge the Creeslough &amp; District Angling Association, owners Hillary Keegan and John Coyle and service providers WD Buchanan &amp; Co. Ltd, H. Harkin Plan Hire Ltd. and Source Civil Ltd.</p> 
 <p></p> 
</div>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=River Lackagh">River Lackagh</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Minister of State with responsibility for Inland Fisheries">Minister of State with responsibility for Inland Fisheries</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Sean Kyne">Sean Kyne</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Minister Joe McHugh">Minister Joe McHugh</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Donegal News">Donegal News</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/253349/new-fish-counter-facility-officially-opened-in-donegal.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="253349" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.donegaldemocrat.ie/news/home/253349/new-fish-counter-facility-officially-opened-in-donegal.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_f40c5261-e7df-43d5-9416-bc8bd963c3af\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/news/253357/donegal-men-organising-anti-bullying-fundraiser.html\"><img alt=\"Donegal men organising anti-bullying fundraiser\" title=\"Donegal men organising anti-bullying fundraiser\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/GN4_DAT_8385445.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/news/253357/donegal-men-organising-anti-bullying-fundraiser.html\">Donegal men organising anti-bullying fundraiser<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/home/253355/terror-strikes-the-heart-of-london.html\"><img alt=\"Terror strikes the heart of London\" title=\"Terror strikes the heart of London\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1496576648885.jpg--.jpg?1496576650000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/home/253355/terror-strikes-the-heart-of-london.html\">Terror strikes the heart of London<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/news/253337/american-travel-professionals-check-out-donegal-donegal.html\"><img alt=\"American travel professionals check out Donegal Donegal\" title=\"American travel professionals check out Donegal Donegal\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/GN4_DAT_8385048.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/news/253337/american-travel-professionals-check-out-donegal-donegal.html\">American travel professionals check out Donegal Donegal<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/news/253304/warning-issued-to-donegal-bathers.html\"><img alt=\"Warning issued to Donegal bathers\" title=\"Warning issued to Donegal bathers\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/GN4_DAT_8384561.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/news/253304/warning-issued-to-donegal-bathers.html\">Warning issued to Donegal bathers<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_f40c5261-e7df-43d5-9416-bc8bd963c3af').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914088"></div>
<script>ADTECH.enqueueAd(5914088);</script>
<script type="text/javascript">incrementAdvImpression(461);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.donegaldemocrat.ie/iconic/books/donegaldemocratdaily/2017/20170601donegaldemocratdaily/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.donegaldemocrat.ie/iconic/fpext.jsp?h=360&e=20170601donegaldemocratdaily" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.donegaldemocrat.ie/iconic/shop/?testata=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.donegaldemocrat.ie/iconic/index.jsp?group=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="56a15d66-7397-4a96-9ba6-d77e9fb3d272"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Donegaldemocrat vc_section_motoring vc_macro_section_donegaldemocrat motoring articolo cms_article " id="box_a3c69afe-0acd-4a8f-ab1e-8e8387827a48"  articleid="252796"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/motoring/252796/new-tachograph-rules-signed-off-on-by-transport-minister.html"><img class="lazy" alt="New Tachograph rules signed off on by Transport Minister" title="New Tachograph rules signed off on by Transport Minister" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1491994405758.jpg--.jpg?1491994407000"  width="81" height="57"></a>
			
			<p class="didascalia">Minister  Shane Ross.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/motoring/252796/new-tachograph-rules-signed-off-on-by-transport-minister.html">New Tachograph rules signed off on by Transport Minister</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article " id="box_0caf2d8e-81c2-44bc-9c16-4cadc5f93d2a"  articleid="253276"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/253276/ardara-take-the-spoils-in-shoot-out-against-aodh-ruadh-in-ballyshannon.html"><img class="lazy" alt="Ardara take the spoils in shoot-out against Aodh Ruadh in Ballyshannon" title="Ardara take the spoils in shoot-out against Aodh Ruadh in Ballyshannon" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496437888859.jpg--.jpg?1496437890000"  width="81" height="57"></a>
			
			<p class="didascalia">Ardara on their way out to play Aodh Ruadh in Fr. Tierney Park</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL ALL COUNTY LEAGUE DIVISION TWO
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/253276/ardara-take-the-spoils-in-shoot-out-against-aodh-ruadh-in-ballyshannon.html">Ardara take the spoils in shoot-out against Aodh Ruadh in Ballyshannon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article " id="box_cd28b439-715b-45ee-b404-273fe6b4ec64"  articleid="253327"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/253327/mark-mchugh-outstanding-as-kilcar-too-good-for-glenswilly.html"><img class="lazy" alt="Photo Geraldine Diver" title="Photo Geraldine Diver" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496520816464.JPG--.JPG?1496520818000"  width="81" height="57"></a>
			
			<p class="didascalia">Ashley Carr gets away from Eamon Ward</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL ALL COUNTY LEAGUE DIVISION ONE
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/253327/mark-mchugh-outstanding-as-kilcar-too-good-for-glenswilly.html">Mark McHugh outstanding as Kilcar too good for Glenswilly</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Donegaldemocrat vc_section_news vc_macro_section_donegaldemocrat news articolo cms_article " id="box_7be243f5-56aa-490b-86d2-d378cd46f5f4"  articleid="253260"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/news/253260/emotional-coleman-honoured-by-freedom-of-donegal.html"><img class="lazy" alt="Coleman shocked and honoured by Freedom of Donegal" title="Coleman shocked and honoured by Freedom of Donegal" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496426537486.jpg--.jpg?1496426541000"  width="81" height="57"></a>
			
			<p class="didascalia">Seamus Coleman with his wife Rachel and daughter Lily.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/news/253260/emotional-coleman-honoured-by-freedom-of-donegal.html">Emotional Coleman honoured by Freedom of Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article " id="box_491ae84d-d460-4ff4-93ec-79a3956071d6"  articleid="253352"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/253352/could-donegal-s-ulster-semi-final-clash-with-tyrone-be-in-kingspan-breffni-park-cavan.html"><img class="lazy" alt="Could Donegal's Ulster semi-final clash with Tyrone be in Kingspan Breffni Park, Cavan?" title="Could Donegal's Ulster semi-final clash with Tyrone be in Kingspan Breffni Park, Cavan?" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496573692354.jpg--.jpg?1496573694000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">ULSTER SENIOR CHAMPIONSHIP SEMI-FINAL
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/253352/could-donegal-s-ulster-semi-final-clash-with-tyrone-be-in-kingspan-breffni-park-cavan.html">Could Donegal's Ulster semi-final clash with Tyrone be in Kingspan Breffni Park, Cavan?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article " id="box_64cbf340-93fc-4590-9154-f2fb09c5dbab"  articleid="253299"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/253299/stephen-griffin-eases-naomh-naille-into-semi-finals-na-dunaibh-bow-out.html"><img class="lazy" alt="Stephen Griffin eases Naomh Naille into semi-finals; Na Dunaibh bow out" title="Stephen Griffin eases Naomh Naille into semi-finals; Na Dunaibh bow out" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496487564125_1496487623.jpg--.jpg?1496487624000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">COMORTAS PEILE NA GAELTACHTA SOISIR
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/253299/stephen-griffin-eases-naomh-naille-into-semi-finals-na-dunaibh-bow-out.html">Stephen Griffin eases Naomh Naille into semi-finals; Na Dunaibh bow out</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_1c84e333-108b-4d2b-92b1-bb021864734a"  articleid="253286"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/253286/deaths-in-donegal-saturday-morning-june-3-2017.html"><img class="lazy" alt="Deaths in Donegal, Saturday morning, June 3, 2017" title="Deaths in Donegal, Saturday morning, June 3, 2017" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496482404688.jpg--.jpg?1496482406000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/253286/deaths-in-donegal-saturday-morning-june-3-2017.html">Deaths in Donegal, Saturday morning, June 3, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Donegaldemocrat vc_section_news vc_macro_section_donegaldemocrat news articolo  " id="box_935a7d3e-8c7e-421e-8729-f38b4a782e28"  articleid="253304" gn4id="5111282"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/news/253304/warning-issued-to-donegal-bathers.html"><img class="lazy" alt="Warning issued to Donegal bathers" title="Warning issued to Donegal bathers" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/GN4_DAT_8384561.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/news/253304/warning-issued-to-donegal-bathers.html">Warning issued to Donegal bathers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Donegaldemocrat vc_section_home vc_macro_section_donegaldemocrat home articolo cms_article " id="box_8b1e2c84-7388-4b15-8064-e382afcb952b"  articleid="253345"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/253345/deaths-in-donegal-sunday-morning-june-4-2017.html"><img class="lazy" alt="Deaths in Donegal, Sunday morning, June 4, 2017" title="Deaths in Donegal, Sunday morning, June 4, 2017" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496567058820.jpg--.jpg?1496567060000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/253345/deaths-in-donegal-sunday-morning-june-4-2017.html">Deaths in Donegal, Sunday morning, June 4, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article " id="box_ac578077-6141-4527-a02f-ad57eb56dd0a"  articleid="253313"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/253313/naomh-conaill-overcome-cloich-cheann-fhaola-to-reach-senior-gaeltacht-semi-final.html"><img class="lazy" alt="Naomh Conaill overcome Cloich Cheann Fhaola to reach Senior Gaeltacht semi-final" title="Naomh Conaill overcome Cloich Cheann Fhaola to reach Senior Gaeltacht semi-final" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496499315179_1496499354.jpg--.jpg?1496499355000"  width="81" height="57"></a>
			
			<p class="didascalia">Dermot Molloy . . .  impressive for Naomh Conaill</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">COMORTAS PEILE NA GAELTACHA SINSIR - ALL DONEGAL AFFAIR
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/253313/naomh-conaill-overcome-cloich-cheann-fhaola-to-reach-senior-gaeltacht-semi-final.html">Naomh Conaill overcome Cloich Cheann Fhaola to reach Senior Gaeltacht semi-final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article " id="box_075407ef-f1da-4f81-a575-6de7d1f20901"  articleid="253331"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/253331/big-win-for-naomh-columba-at-home-to-killybegs.html"><img class="lazy" alt="Big win for Naomh Columba at home to Killybegs" title="Big win for Naomh Columba at home to Killybegs" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496523673655.jpg--.jpg?1496523675000"  width="81" height="57"></a>
			
			<p class="didascalia">Michael Maguire . . . an influential substitute for Naomh Columba</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL ALL COUNTY LEAGUE DIVISION TWO
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/253331/big-win-for-naomh-columba-at-home-to-killybegs.html"><br />Big win for Naomh Columba at home to Killybegs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Donegaldemocrat vc_section_sport vc_macro_section_donegaldemocrat sport articolo cms_article " id="box_7dbb2ec0-1d2b-45fd-bef2-bf5cfe6b6480"  articleid="253335"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/253335/mccormick-and-mcdaid-sparkle-as-termon-win-again-against-maccumhaill-s.html"><img class="lazy" alt="McCormick and McDaid sparkle as Termon win again against MacCumhaill's" title="McCormick and McDaid sparkle as Termon win again against MacCumhaill's" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1496527585758.jpg--.jpg?1496527587000"  width="81" height="57"></a>
			
			<p class="didascalia">Enda McCormick . . . once again a star for Termon</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL ALL COUNTY LEAGUE DIVISION TWO
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/253335/mccormick-and-mcdaid-sparkle-as-termon-win-again-against-maccumhaill-s.html">McCormick and McDaid sparkle as Termon win again against MacCumhaill's</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914030"></div>
<script>ADTECH.enqueueAd(5914030);</script>
<script type="text/javascript">incrementAdvImpression(462);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914105"></div>
<script>ADTECH.enqueueAd(5914105);</script>
<script type="text/javascript">incrementAdvImpression(463);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914021"></div>
<script>ADTECH.enqueueAd(5914021);</script>
<script type="text/javascript">incrementAdvImpression(464);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/dod_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1446635334000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank"><img src="upload/1441986986367.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank"><img src="upload/1441987064261.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_21294286-a1e5-40c4-be5e-c457ede58103">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_88 index">
<a  href="http://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="http://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="http://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="http://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="http://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="http://www.donegaldemocrat.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="http://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="http://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Donegal Democrat,&nbsp;Pier 1, Quay Street, Donegal<br>Donegal's People, Larkin House, Old Town, Letterkenny<br>Email: <a data-mce-href="mailto:news@donegaldemocrat.ie" href="mailto:news@donegaldemocrat.ie" target="_blank">news@donegaldemocrat.ie</a><br>Telephone: 074&nbsp;9740160</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Donegal Democrat&nbsp;provides news, events and sport features from the Donegal&nbsp;area. For the best up to date information relating to Donegal&nbsp;and the surrounding areas visit us at Donegal Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.donegaldemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=253349" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('f0193612-4494-42cf-ae00-b499a34a8f8a');
    $('#56a15d66-7397-4a96-9ba6-d77e9fb3d272').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#56a15d66-7397-4a96-9ba6-d77e9fb3d272 .label_tab_1').bind('click loadFirst',function(){
        $('#56a15d66-7397-4a96-9ba6-d77e9fb3d272 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.f0193612-4494-42cf-ae00-b499a34a8f8a').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#56a15d66-7397-4a96-9ba6-d77e9fb3d272 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(870);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>