


<!DOCTYPE html>
<html>
    <head>
        


<title>Gweedore Celtic manager delighted with derby victory - Donegal Democrat</title>
<meta name="description" content="'We're happy to get out of here with the points' - Diver" />
<meta name="Keywords" content="Donegal soccer,Donegal League" />
<meta name="news_keywords" content="Donegal soccer,Donegal League" />
    


<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.donegaldemocrat.ie/"  />

<meta property="og:type" content="article">
<meta property="og:title" content="Gweedore Celtic manager delighted with derby victory">
<meta property="og:description" content="'We're happy to get out of here with the points' - Diver">
<meta property="og:image" content="http://www.donegaldemocrat.ie/resizer/600/315/true/1483908581201.jpg--gweedore_celtic_manager_delighted_with_derby_victory.jpg?1483908583000">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.donegaldemocrat.ie/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html">
<meta property="fb:app_id" content="1152125154800425">


<meta property="twitter:title" content="Gweedore Celtic manager delighted with derby victory">
<meta property="twitter:description" content="'We're happy to get out of here with the points' - Diver">
<meta property="twitter:url" content="http://www.donegaldemocrat.ie/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html">
<meta property="twitter:image" content="http://www.donegaldemocrat.ie/resizer/600/315/true/1483908581201.jpg--gweedore_celtic_manager_delighted_with_derby_victory.jpg?1483908583000">
<meta property="twitter:image:width" content="600">
<meta property="twitter:image:height" content="315">

<link rel="image_src" href="http://www.donegaldemocrat.ie/resizer/600/315/true/1483908581201.jpg--gweedore_celtic_manager_delighted_with_derby_victory.jpg?1483908583000" />
  
<meta itemprop="url" content="http://www.donegaldemocrat.ie/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html" />

<link rel="canonical" href="http://www.donegaldemocrat.ie/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html" />
<meta property="datePublished" content="2017-01-08T21:03:45Z">
    
        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.donegaldemocrat.ie/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html","headline":"Gweedore Celtic manager delighted with derby victory","text":"Gweedore Celtic's push for promotion from Division One of the Donegal League is firmly on course following their 3-1 win over Gweedore United at An Screaban on Sunday afternoon. The home side had to come from behind to secure the victory and their manager Hugo Diver paid tribute to Gweedore United who didn't make life easy for his team. Diver spoke to the Democrat's Diarmaid Doherty. ","keywords":"Donegal soccer,Donegal League","articleSection":"Soccer","image":{"contentUrl":"http://www.donegaldemocrat.ie/resizer/-1/-1/true/1483908581201.jpg--.jpg?1483908583000","url":"http://www.donegaldemocrat.ie/resizer/-1/-1/true/1483908581201.jpg--.jpg?1483908583000","@type":"ImageObject"},"author":{"@type":"Person","name":"Diarmaid Doherty"},"contentLocation":{"address":"Gweedore, Co. Donegal, Ireland"},"dateCreated":"2017-01-08T21:03:23Z","dateModified":"2017-01-08T21:03:23Z","datePublished":"2017-01-08T21:03:45Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/utils.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>

  <script type="text/javascript" src="http://www.donegaldemocrat.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.donegaldemocrat.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>    


<link rel="stylesheet" href="http://www.donegaldemocrat.ie/plugin/font-awesome/css/font-awesome.min.css?v=1439302074000" type="text/css" />

<script type="text/javascript">
    $(document).ready(function(){
        $("img.lazy").show().lazyload({
            failure_limit: 500,
            effect : "fadeIn",
            threshold : 100,
            placeholder : "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAAAAAA6fptVAAAACklEQVQYV2P4DwABAQEAWk1v8QAAAABJRU5ErkJggg=="
        });            
        $(window).trigger("scroll");
        $('img[defer-src]').each(function(){
          $(this).attr('src', $(this).attr('defer-src'));
          $(this).removeAttr('defer-src');
        });
    });    
</script>
<style>
    img.lazy {
        display: none;
    }
</style>
<script type="text/javascript">
function updateSocialCounter(selector){
    if( typeof selector != 'undefined' ){
        $(selector).sharrre({
            share: {    
              facebook: true,
              twitter: true
            },
            buttons: {
              facebook: {},
            },
            showButtons: false,
            enableHover: false,
            facebookAccessToken: '',
            render: function(api, options){            
                if(options.total==0){
                    $(api.element).addClass('zero_share_count');
                }            
            }
        });
    }
}
$(function(){
    updateSocialCounter('.social_counter');
});
</script>



<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
if ($.browser.msie && $.browser.version == 10) {
    var style_ie10 = document.createElement('link');
    style_ie10.rel="stylesheet";
    style_ie10.type="text/css";
    style_ie10.href="css/ie_10.css";
    document.head.appendChild(style_ie10);
}
var CONTEXTPATH='';
var CONTENTTYPE ='audio';

var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.channelName = 'Donegaldemocrat'; 
virtualcmsPageInfo.sectionId = 155;
virtualcmsPageInfo.sectionName = 'Soccer';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegaldemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Gweedore Celtic manager delighted with derby victory';
virtualcmsPageInfo.article.type = 'audio';
virtualcmsPageInfo.article.publication_date = '2017-01-08 22:03';
virtualcmsPageInfo.article.author = 'Diarmaid Doherty';
virtualcmsPageInfo.article.isCommentsDisabled = false;



</script>
<script type="text/javascript">
var $buoop = {vs:{i:8,f:3.6,o:10.6,s:4,n:9}}
$buoop.ol = window.onload;
window.onload=function(){
 try {if ($buoop.ol) $buoop.ol();}catch (e) {}
 var e = document.createElement("script");
 e.setAttribute("type", "text/javascript");
 e.setAttribute("src", "js/update.js");
 document.body.appendChild(e);
}
</script>
<script type="text/javascript" src="http://www.donegaldemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">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</script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>



<script type="text/javascript">

    function PopupCenter(url, title, w, h) {
      // Fixes dual-screen position                         Most browsers      Firefox
      var dualScreenLeft = window.screenLeft != undefined ? window.screenLeft : screen.left;
      var dualScreenTop = window.screenTop != undefined ? window.screenTop : screen.top;

      var width = window.innerWidth ? window.innerWidth : document.documentElement.clientWidth ? document.documentElement.clientWidth : screen.width;
      var height = window.innerHeight ? window.innerHeight : document.documentElement.clientHeight ? document.documentElement.clientHeight : screen.height;

      var left = ((width / 2) - (w / 2)) + dualScreenLeft;
      var top = ((height / 2) - (h / 2)) + dualScreenTop;
      var newWindow = window.open(url, title, 'scrollbars=yes, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);

      // Puts focus on the newWindow
      if (window.focus) {
        newWindow.focus();
      }

      return newWindow;
    }

    var vc_adv_array = [];
    function incrementAdvImpression(advId) {
      console.log('incrementing adv ' + advId);
      var filter_adv = jQuery.grep(vc_adv_array, function( n, i ) {
        return n.id == advId;
      });
      var adv;
      if (filter_adv.length == 0) {
        adv = { id: advId, count: 0 };
        vc_adv_array.push(adv);
      } else {
        adv = filter_adv[0];
      }
      adv.count = adv.count +1;
    }

    function storeAdvImpression() {
      if (vc_adv_array.length > 0) {
        $.ajax({
          url: 'webservices/storeAdvImpression.jsp',
          type: 'POST',
          data: { adv: JSON.stringify(vc_adv_array) }
        })
      }
    }
    
    (function( $ ) {
        $.fn.heightAlign = function( element ) {
            if ($(element)){
                this.each(function() {
                    var $this=$(this);
                    var height=$(element).outerHeight();
                    $this.css({
                        'min-height': height+'px'
                    });
                    $(window).bind('resize', function(){
                        if ( $(window).width() <= 800 ){
                            $this.css({'min-height': ''});                            
                        }else{
                            $this.css({
                                'min-height': height+'px'
                            });                            
                        }
                    });
                });
            }
        };        
    }( jQuery ) );
    
    function openPrivacy(privacy, w, h){
        if(!w){
            w=570
        }
        if(!h){
            h = 330;
        }        
        var l = Math.floor((screen.width-w)/2);
        var t = Math.floor((screen.height-h)/2);

        window.open(privacy,"","width=" + w + ",height=" + h + ",top=" + t + ",left=" + l +',scrollbars=yes');
      }

</script>




<script type="text/javascript">
    
    $(document).ready(function(){
        $('.ghost_container').each(function(){
            if ( $(this).find('.anteprima_articolo').length == 0 ){
                $(this).remove();
            }
        });
    });
</script>



<script type="text/javascript">
jQuery(function($){
        $.datepicker.regional['it'] = {
        closeText: 'Close',
        prevText: 'Prec',
        nextText: 'Next',
        currentText: 'Today',
        monthNames: ['January',
                    'February',
                    'March',
                    'April',
                    'May',
                    'June',
                    'July'
                    ,'August'
                    ,'September'
                    ,'October'
                    ,'November'
                    ,'December'],
        monthNamesShort: ['Jan',
                    'Feb',
                    'Mar',
                    'Apr',
                    'May',
                    'Jun',
                    'Jul'
                    ,'Aug'
                    ,'Sept'
                    ,'Oct'
                    ,'Nov'
                    ,'Dec'],
        dayNames: ['Sunday'
            ,'Monday'
            ,'Tuesday'
            ,'Wednesday'
            ,'Thursday'
            ,'Friday'
            ,'Saturday'],
        dayNamesShort: ['Sun'
            ,'Mon'
            ,'Tue'
            ,'Wed'
            ,'Thu'
            ,'Fri'
            ,'Sat'],
        dayNamesMin: ['Su'
            ,'Mo'
            ,'Tu'
            ,'We'
            ,'Th'
            ,'Fr'
            ,'Sa'],
        weekHeader: 'Sm',
        dateFormat: 'dd/mm/yy',
        firstDay: 1,
        isRTL: false,
        showMonthAfterYear: false,
        yearSuffix: '',
        timeOnlyTitle: 'Choose Time',
        timeText: 'Time',
        hourText: 'Hour',
        minuteText: 'Minute',
        secondText: 'Second',
        millisecText: 'Millisecond',
        timezoneText: 'Time Zone'
     };
        $.datepicker.setDefaults($.datepicker.regional['it']);
});  
</script>

<script type="text/javascript">

/*
 * Translated default messages for the jQuery validation plugin.
 */
jQuery.extend(jQuery.validator.messages, {
       required: "Required field",
       remote: "Check this field.",
       email: "Insert a valid email address.",
       url: "Insert a valid web address",
       date: "Insert a valid date.",
       dateISO: "Insert a valid date (ISO).",
       number: "Insert a valid number.",
       digits: "Insert only numbers.",
       creditcard: "Insert a valid credit card number.",
       equalTo: "Value doesn&apos;t match.",
       accept: "Insert a value with a valid extension.",
       maxlength: jQuery.validator.format("Don&apos;t insert more than {0} characters."),
       minlength: jQuery.validator.format("Insert at least {0} characters."),
       rangelength: jQuery.validator.format("Insert a value between {0} and {1} character."),
       range: jQuery.validator.format("Insert a value between {0} and {1}."),
       max: jQuery.validator.format("Insert a value less or equal than {0}"),
       min: jQuery.validator.format("Insert a value greater or equal than {0}")
});

</script>


<script type="text/javascript">

  function vcUserLogout(){
    $.ajax({
      url : 'webservices/login.jsp',
      type: 'post',
      cache: false,
      data: { logout: true},
      success: function(){
        location.href=location.href;
      }
    });
  }

  function openPopupLogin(){
      $.fancybox({
        href : 'popup_login.jsp',
        type: 'iframe',
        width: '600',
        autoSize: true
      });
  }
  
  $(function(){
      var $vc_image_hover_elements = $('[data-vc-image-hover-src]');
      if ($vc_image_hover_elements.length > 0) {
        $vc_image_hover_elements.each(function(){
          var imageSrc = $(this).data('vc-image-hover-src');
          var imageLink = $(this).data('vc-image-hover-link');
          if (!imageLink) imageLink = 'javascript: void(0)';
          $(this).uitooltip({
            content: function() {
              return '<a href="' + imageLink + '"><img src="' + imageSrc + '" /></a>';
            },
            show: null,
            close: function (event, ui) {
              ui.tooltip.hover(
                  function () {
                    $(this).stop(true).fadeTo(400, 1);
                  },
                  function () {
                    $(this).fadeOut("400", function () {
                      $(this).remove();
                    })
                  });
            }
          });
        });
      }
      $("[data-vctoggle]").each(function(){
        /* parameters */
        var type=$(this).data('vctoggle');
        var cookie=$(this).data('vctoggle-cookie');
        var triggerElement=$(this).data('vctoggle-trigger-element');
        var position=$(this).data('vctoggle-position') || 'bottom';
        if(type=='fixed'){
            var el=$(this);
            function getBoxPosition(){
             var boxPos;
             var cssPositionProperties = ['left','right','top','bottom'];

             cssPositionProperties.forEach(function(prop){
                 if ( parseInt(el.css(prop)) === 0 ){
                     boxPos=prop;
                     return;
                 }
             });
             return boxPos;
         }
         
                    el.css('position', 'fixed');
                    el.css(position, '0px');
                    el.hide();

                    
                    function showBox(){
                        var boxPos=getBoxPosition();
                        if( boxPos == 'left' || boxPos=='right'){
                            el.animate({width: 'show'}, "slow");
                        }else{
                            el.animate({height: 'show'}, "slow");
                        }
                    }
                    function hideBox(){
                        var boxPos=getBoxPosition();
                        if( boxPos == 'left' || boxPos=='right'){
                            el.animate({width: 'hide'}, "slow");
                        }else{
                            el.animate({height: 'hide'}, "slow");
                        }
                    }

                    
                    var closed=false;
                    el.find('.closeBox').click(function(){
                        hideBox();
                        closed=true;
                    });

                    
                    var show=true;
                    if(cookie){
                        show=!$.cookie(cookie);
                    }
                    if(show) {
                        $(window).scroll(function(){
                           if(closed) return;
                           var st = $(this).scrollTop();
                           var $title=$(triggerElement);
                           if (st >= $title.offset().top){
                               showBox();
                           } else {
                               hideBox();
                           }
                        });
                    }
        }
    })
  })
</script>




<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648619-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  var fb_appId = '1152125154800425';
  var fb_SOCIAL_CONTEXT = '';
  var fb_SOCIAL_URL = 'http://www.donegaldemocrat.ie/articolo.jsp?idarticolo=230138';  
  
    function fb_render() {
        FB.login(function(response) {
          if (response.status === 'connected') {
            connected();
          }
        },{scope: 'public_profile,email'});
    }
    
    function connected() {
        FB.getLoginStatus(function(response) {
          if (response.status === 'connected') {
            statusChangeCallback(response);
          }
        });
    }
    
    function statusChangeCallback(response) {
        if (response.status === 'connected') {
            fb_saveUser(response.authResponse.accessToken)
        }
    }
    
    function fb_saveUser(access_token) {
        handleUser(access_token, 'facebook')
    }

    window.fbAsyncInit = function() {
        FB.init({
          appId      : fb_appId,
          cookie     : true,  // enable cookies to allow the server to access 
                              // the session
          xfbml      : true,  // parse social plugins on this page
          version    : 'v2.0' // use version 2.0
        });
    };


</script>

    
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
<meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
<meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
<meta name="google-signin-cookiepolicy" content="single_host_origin" />
<script type="text/javascript">
  var gplus_SOCIAL_CONTEXT = '';
  var gplus_SOCIAL_URL = 'http://www.donegaldemocrat.ie/articolo.jsp?idarticolo=230138';  
  (function() {
    var po = document.createElement('script');
    po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/client:plusone.js?onload=render';    
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(po, s);
  })();
  var clicked_trigger = false;

  function gplus_render(clicked, noPopup) {
    if (clicked==true) {
        clicked_trigger=true;
        var additionalParams = {
          'callback': signinCallback
        };
        gapi.auth.signIn(additionalParams);
    }
  }

  function signinCallback(authResult) {
      if (typeof authResult['status'] != 'undefined' && authResult['status']['signed_in']) {
        gplus_saveUser(authResult['access_token'])
      }
  }

  function gplus_saveUser(access_token) {
    if (clicked_trigger) {
      handleUser(access_token, 'google')
    }
  }

</script>
<script type="text/javascript">
if(hasAcceptedCookie('google-plus')){  
  (function() {
   var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
   po.src = 'https://apis.google.com/js/client:plusone.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
}
</script>

    
<script type="text/javascript">
  var linkedin_redirect_uri = 'http://www.donegaldemocrat.ie/webservices/social/linkedin/auth.jsp';
  var linkedinPopup;

  function linkedin_render() {
    linkedinPopup = PopupCenter("https://www.linkedin.com/oauth/v2/authorization?response_type=code&client_id=&redirect_uri="+linkedin_redirect_uri+"&state=&scope=r_basicprofile%20r_emailaddress", '', 505, 510);
  }

  function linkedin_callback_authorization_code(code) {
    linkedinPopup.close();
    if (code.length > 0) {
      $.ajax({
        url: 'webservices/social/linkedin/getAccessToken.jsp',
        dataType: 'json',
        type: 'post',
        data: {
          authorization_code: code,
          redirect_uri: linkedin_redirect_uri,
          channel_id: 6,
          domain_id: 12
        },
        success: function(data) {
          if (data.accessToken) {
            handleUser(data.accessToken, 'linkedin');
          }
        }
      });
    }
  }
</script>

    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';


      function socialLogin(social, registrationUrl){
          socialSelected=social;
          if(typeof registrationUrl != 'undefined'){
              socialRegistrationUrl=registrationUrl;
          }
          if(isInApp){
            location.href = "app://login?social=" + social + "&callback=handleUser"
          }else{
            if(social=='facebook'){
                if(hasAcceptedCookie('facebook')){
                  fb_render();
                }
            }else if(social=='google'){
              if(hasAcceptedCookie('google-plus')){
                gplus_render(true);
              }
            }else if(social=='linkedin'){
              linkedin_render();
            }
          }
      }
      function handleUser(access_token, social) {

        $.ajax({
          url: social_CONTEXTPATH + "/webservices/socialResponse.jsp",
          type: "POST",
          dataType: "json",
          async: false,
          data: {social: socialSelected, accessToken: access_token},
          success: function(data) {
            var urlToRedirect;
            if(!data.newUser){
                if(data.url_redirect){
                    urlToRedirect=data.url_redirect;
                }else{
                    if(parent!=null){
                      urlToRedirect=parent.location.href;
                    }else{
                      urlToRedirect=location.href;
                    }                    
                }
            }else{
                urlToRedirect=(typeof socialRegistrationUrl != 'undefined'?socialRegistrationUrl:data.registrationURL);
            }
            if(parent!=null){
              parent.location.href=urlToRedirect;
            }else{
              location.href=urlToRedirect;
            }
            $.fancybox.close()
          }
        })
      }

    </script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.donegaldemocrat.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.donegaldemocrat.ie/css/style_site_6.css?v=1453125654000" rel="stylesheet" type="text/css" />
          
        
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.donegaldemocrat.ie/css/ico_article_standard_css.jsp?v=1483454147000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.donegaldemocrat.ie/css/print.css?v=1452175054000" media="print">
                
    </head>
    <body class="donegaldemocrat macrosection_sport section_soccer ">
    
<link rel="stylesheet" type="text/css" href="css/dod_head_css.jsp" />
        
        <div id="5914034"></div>
<script>ADTECH.enqueueAd(5914034);</script>
<script type="text/javascript">incrementAdvImpression(480);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914085"></div>
<script>ADTECH.enqueueAd(5914085);</script>
<script type="text/javascript">incrementAdvImpression(479);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914060"></div>
<script>ADTECH.enqueueAd(5914060);</script>
<script type="text/javascript">incrementAdvImpression(481);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
          <a href="https://twitter.com/dgldemocrat"  target="_blank"><img src="upload/1452794778036.png" alt="" title=""></a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
          <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">09/01/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="498c8f92-21fc-4f84-af1b-44541cfad07a"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"230138","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=6',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#498c8f92-21fc-4f84-af1b-44541cfad07a').html(data);
                $('#498c8f92-21fc-4f84-af1b-44541cfad07a > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaca71d35d-96dd-4ef6-9fb8-47f9b53c2000" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaca71d35d-96dd-4ef6-9fb8-47f9b53c2000 input[name="q"]').example('|');
      
      $('#cercaca71d35d-96dd-4ef6-9fb8-47f9b53c2000 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaca71d35d-96dd-4ef6-9fb8-47f9b53c2000 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1446635334000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_1f85ed7f-e9cc-4edd-a065-d97bcd7b3f58">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="http://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="http://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_109 sezione">
<a  href="http://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="http://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="http://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="http://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
</ul>

                    </div>
                    
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914048></div>
<script>ADTECH.enqueueAd(5914048);</script><script type="text/javascript">incrementAdvImpression(1185);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.donegaldemocrat.ie/section/87/donegaldemocrat">Donegaldemocrat</a></li>
                                
                                <li> > </li><li><a href="http://www.donegaldemocrat.ie/section/109/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_155 soccer">
                                <a href="http://www.donegaldemocrat.ie/section/155/soccer">Soccer</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">AUDIO</p><h1 itemprop="headline name" class="titolo_articolo titolo">Gweedore Celtic manager delighted with derby victory</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">'We're happy to get out of here with the points' - Diver</h2>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Diarmaid Doherty" src="resizer/45/45/true/1483908582442.jpg--.jpg?1483908583000" alt="Diarmaid Doherty" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Diarmaid Doherty</p></div><p itemprop="datePublished" class="data_articolo data">8 Jan 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">Sport@donegaldemocrat.com</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 1fab6c6c-d936-4994-947f-4fd068e63bc1">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.donegaldemocrat.ie/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html" data-text="Gweedore Celtic manager delighted with derby victory" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia audio" id="multimedia_b1660a02-12cd-4556-b9c5-3eba7b901cfd">                
            <meta itemprop="thumbnailUrl" content="http://www.donegaldemocrat.ie/resizer/750/563/true/1483908581201.jpg--gweedore_celtic_manager_delighted_with_derby_victory.jpg?1483908583000" />
                <meta itemprop="contentUrl" content="http://www.donegaldemocrat.ie/upload/1483909318465.mp3" />
                <script type="text/javascript" src="js/flowplayer/flowplayer-3.2.10.min.js"></script>
                
                        <img alt="Gweedore Celtic manager delighted with derby victory" title="Gweedore Celtic manager delighted with derby victory" src="resizer/750/563/true/1483908581201.jpg--gweedore_celtic_manager_delighted_with_derby_victory.jpg?1483908583000"  />  
                    
                <a href="http://www.donegaldemocrat.ie/upload/1483909318465.mp3" style="display:block; width:750px; height:30px;padding:1px;float:left;margin-right:5px" id="8ef52de0-33e0-45f5-a613-8d3798a351b6"></a>
                        <script type="text/javascript">
                        
                        function getAudioFlowplayer(){
                          return flowplayer("8ef52de0-33e0-45f5-a613-8d3798a351b6", "/js/flowplayer/flowplayer-3.2.11.swf", {
                                  key: '#$7b88dc8a13074a9c4c2',
                                  plugins: {
                                          controls: {
                                                  fullscreen: false,
                                                  height: 30,
                                                  autoHide: false
                                          }
                                  },
                                  play: null,
                                  loop: false,
                                  clip: {
                                          url: "http://www.donegaldemocrat.ie/upload/1483909318465.mp3",
                                          autoPlay: false,
                                                                                  
                                          // optional: when playback starts close the first audio playback
                                          onBeforeBegin: function() {
                                            flowplayer("8ef52de0-33e0-45f5-a613-8d3798a351b6").close();
                                            fe.position = this.getTime();
                                          },                                  
                                          onStart: function(clip,i) {
                                            fe.status = "playing";
                                            fe.position = this.getTime();
                                            fe.duration = clip.duration;
                                            fe.onStart(clip);
                                          },
                                          onResume: function(clip) {
                                            fe.status = "playing";
                                            fe.position = this.getTime();
                                            fe.onResume(clip);
                                          },
                                          /*onBeforeSeek: function () {
                                            fe.position = this.getTime()
                                            console.log(fe.position)                                    
                                          },
                                          onSeek: function (clip,time) {       
                                            console.log("fp_seek");
                                            fe.onSeek(clip,time);
                                          },*/
                                          onPause: function(clip) {                                    
                                            fe.status = "paused";
                                            fe.position = this.getTime();                                    
                                            fe.onPause(clip);                                                    
                                            /*while(this.isPaused()) {
                                              window.setTimeout(fe.overTime(),1000)
                                            }*/
                                          },
                                          onFinish: function(clip) {
                                            fe.status = "ended";
                                            fe.position = this.getTime();
                                            fe.onFinish(clip);
                                          }
                                  }

                          })
                        }
                        fe = new flowplayer_event();
                        fe.id = 230138
                        fe.category = '';
                        fe.section = 'Soccer'
                        fe.channel = 6
                        fe.title = 'Diarmaid-Doherty_Gweedore-Celtic-manager-delighted-with-derby-victory';
                        fe.player = getAudioFlowplayer();                         
                        </script>
              </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e1c62a276e4ee22"></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 230138 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                


                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Gweedore Celtic's push for promotion from Division One of the Donegal League is firmly on course following their 3-1 win over Gweedore United at An Screaban on Sunday afternoon.</p>
<p>The home side had to come from behind to secure the victory and their manager Hugo Diver paid tribute to Gweedore United who didn't make life easy for his team.</p>
<p>Diver spoke to the Democrat's Diarmaid Doherty.&nbsp;</p>
<p></p>
<p></p>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(55.04980140000001, -8.228703999999993),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Gweedore Celtic manager delighted with derby victory', 'http://www.donegaldemocrat.ie/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Gweedore, Co. Donegal, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   document.write('<p class="occhiello">Tags:</p>');
   document.write('<div class="box">');
      document.write('<p>');
            
          document.write('<a itemprop="keywords" href="search?q=Donegal soccer">Donegal soccer</a>');
          document.write(', ');
            
          document.write('<a itemprop="keywords" href="search?q=Donegal League">Donegal League</a>');
          
                    
      document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="230138" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.donegaldemocrat.ie/audio/soccer/230138/gweedore-celtic-manager-delighted-with-derby-victory.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_0c7403a5-9faa-473c-8632-764b97c7ab04\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  audio pos1\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/audio/soccer/230140/equaliser-just-after-half-time-was-a-real-blow-brian-gallagher.html\"><img alt=\"'Equaliser just after half time was a real blow' - Brian Gallagher\" title=\"'Equaliser just after half time was a real blow' - Brian Gallagher\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1483909640961.jpg--.jpg?1483909643000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Soccer<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/audio/soccer/230140/equaliser-just-after-half-time-was-a-real-blow-brian-gallagher.html\">'Equaliser just after half time was a real blow' - Brian Gallagher<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/news/soccer/230127/bragging-rights-belong-to-celtic-after-gweedore-derby.html\"><img alt=\"Bragging rights belong to Celtic after Gweedore derby\" title=\"Bragging rights belong to Celtic after Gweedore derby\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1483898801267.jpg--.jpg?1483898803000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Soccer<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/news/soccer/230127/bragging-rights-belong-to-celtic-after-gweedore-derby.html\">Bragging rights belong to Celtic after Gweedore derby<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  audio pos3\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/audio/home/230103/audio-they-tried-hard-to-the-bitter-end-john-molloy-fintown-manager.html\"><img alt=\"AUDIO: &quot;They tried hard to the bitter end&quot; - John Molloy, Fintown manager\" title=\"AUDIO: &quot;They tried hard to the bitter end&quot; - John Molloy, Fintown manager\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1483865009331_1483865034.jpg--.jpg?1483865035000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/audio/home/230103/audio-they-tried-hard-to-the-bitter-end-john-molloy-fintown-manager.html\">AUDIO: &quot;They tried hard to the bitter end&quot; - John Molloy, Fintown manager<\/a><\/h2><\/div><\/article><\/div><div class=\"box  audio pos4\"><article><div class=\"foto\"><a href=\"http://www.donegaldemocrat.ie/audio/home/230102/audio-fair-play-we-got-over-the-line-glencar-celtic-manager-junior-russell.html\"><img alt=\"AUDIO: &quot;Fair play, we got over the line&quot; - Glencar Celtic manager, Junior Russell\" title=\"AUDIO: &quot;Fair play, we got over the line&quot; - Glencar Celtic manager, Junior Russell\" src=\"http://www.donegaldemocrat.ie/resizer/340/191/true/1483864709965_1483864732.jpg--.jpg?1483864733000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.donegaldemocrat.ie/audio/home/230102/audio-fair-play-we-got-over-the-line-glencar-celtic-manager-junior-russell.html\">AUDIO: &quot;Fair play, we got over the line&quot; - Glencar Celtic manager, Junior Russell<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_0c7403a5-9faa-473c-8632-764b97c7ab04').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.donegaldemocrat.ie/iconic/books/170105donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;" ><img src="http://epaper.donegaldemocrat.ie/iconic/fpext.jsp?h=360&e=170105donegaldemocratdaily" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.donegaldemocrat.ie/iconic/shop/?testata=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.donegaldemocrat.ie/iconic/index.jsp?group=donegaldemocratdaily" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="00812256-90d5-4f55-af57-8e88f2217717"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Donegaldemocrat home articolo  " id="box_c44e2965-13c8-4255-a7f1-86a0a5eaaae3"  articleid="230013" gn4id="4273385"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/230013/nurse-mooney-remembered-fondly-in-gaoth-dobhair-and-across-donegal.html"><img class="lazy" alt="Nurse Mooney remembered fondly in Gaoth Dobhair and across Donegal" title="Nurse Mooney remembered fondly in Gaoth Dobhair and across Donegal" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/GN4_DAT_7793804.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/230013/nurse-mooney-remembered-fondly-in-gaoth-dobhair-and-across-donegal.html">Nurse Mooney remembered fondly in Gaoth Dobhair and across Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Donegaldemocrat home articolo  " id="box_2ffd8af6-1d61-42b3-b8df-e6ecc017603a"  articleid="230081" gn4id="4307380"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/230081/.html"><img class="lazy" alt="Car goes on fire along busy Donegal road" title="Car goes on fire along busy Donegal road" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/GN4_DAT_7794478.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The scene this afternoon at Illstrin outside Letterkenny</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/230081/.html">Car goes on fire along busy Donegal road</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Donegaldemocrat home articolo cms_article " id="box_12694448-0794-46ee-9370-27878ed552c5"  articleid="230129"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/230129/sadness-at-passing-of-micheal-mcginley-carrick-and-gaoth-dobhair.html"><img class="lazy" alt="Sadness at passing of Miche&aacute;l McGinley, Carrick and Gaoth Dobhair" title="Sadness at passing of Miche&aacute;l McGinley, Carrick and Gaoth Dobhair" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1483901575232.jpg--.jpg?1483901576000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/230129/sadness-at-passing-of-micheal-mcginley-carrick-and-gaoth-dobhair.html">Sadness at passing of Miche&aacute;l McGinley, Carrick and Gaoth Dobhair</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Donegaldemocrat home articolo cms_article " id="box_389c144b-1283-4f85-8ee6-1656281813de"  articleid="230119"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/230119/galant-young-donegal-side-just-lose-out-by-point.html"><img class="lazy" alt="Galant young Donegal side just lose out by point" title="Galant young Donegal side just lose out by point" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1483887032509.jpg--.jpg?1483887033000"  width="81" height="57"></a>
			
			<p class="didascalia">Niall O'Donnell in action against Ryan McHugh in Ballybofey</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/230119/galant-young-donegal-side-just-lose-out-by-point.html">Gallant young Donegal side just lose out by point</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Donegaldemocrat home articolo cms_article " id="box_78ea44f0-01f4-43da-9205-f4ba38ebc5c8"  articleid="230108"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/230108/deaths-in-donegal-sunday-january-8th-2016.html"><img class="lazy" alt="Deaths in Donegal, Sunday, January 8th, 2016" title="Deaths in Donegal, Sunday, January 8th, 2016" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1483870211885.jpg--.jpg?1483870212000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/230108/deaths-in-donegal-sunday-january-8th-2016.html">Deaths in Donegal, Sunday, January 8th, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Donegaldemocrat home articolo cms_article " id="box_5ca897d1-4a48-4665-a730-5ca475fff212"  articleid="230111"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/230111/stole-from-children-s-charity-box-at-panto.html"><img class="lazy" alt="Stole from children's charity box at panto" title="Stole from children's charity box at panto" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1483878176109.jpg--.jpg?1483878177000"  width="81" height="57"></a>
			
			<p class="didascalia">Ballyshannon court house</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/230111/stole-from-children-s-charity-box-at-panto.html">Stole from children's charity box at panto</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Donegaldemocrat home articolo cms_article " id="box_1b27cf70-83f7-44ad-a8a6-5431dd993c7a"  articleid="229951"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/229951/shock-closure-of-top-donegal-hotel-and-restaurant.html"><img class="lazy" alt="Shock closure of top Donegal hotel and restaurant" title="Shock closure of top Donegal hotel and restaurant" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1483692096454_1483692220.jpg--.jpg?1483692221000"  width="81" height="57"></a>
			
			<p class="didascalia">Castle Murray House Hotel and Restaurant</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/229951/shock-closure-of-top-donegal-hotel-and-restaurant.html">Shock closure of top Donegal restaurant</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Donegaldemocrat soccer articolo cms_article " id="box_ec65c000-7e05-4e2a-b1e3-af9bd1cb80e6"  articleid="230127"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/soccer/230127/bragging-rights-belong-to-celtic-after-gweedore-derby.html"><img class="lazy" alt="Bragging rights belong to Celtic after Gweedore derby" title="Bragging rights belong to Celtic after Gweedore derby" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1483898801267.jpg--.jpg?1483898803000"  width="81" height="57"></a>
			
			<p class="didascalia">Gweedore Celtic pictured before their win over Gweedore United at An Screaban.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DONEGAL LEAGUE
        </p>
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/soccer/230127/bragging-rights-belong-to-celtic-after-gweedore-derby.html">Bragging rights belong to Celtic after Gweedore derby</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Donegaldemocrat sport articolo  " id="box_d8c4cbed-981a-4dae-ae25-a0d68273db05"  articleid="230094" gn4id="4307416"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/sport/230094/glencar-celtic-bag-points-on-visit-to-fintown-harps.html"><img class="lazy" alt="Glencar Celtic bag points on visit to Fintown Harps" title="Glencar Celtic bag points on visit to Fintown Harps" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/GN4_DAT_7794707.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/sport/230094/glencar-celtic-bag-points-on-visit-to-fintown-harps.html">Glencar Celtic bag points on visit to Fintown Harps</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Donegaldemocrat home articolo  " id="box_1f92ba39-9861-483b-b3f1-a371738a82af"  articleid="230117" gn4id="4284586"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/230117/falcarragh-responders-busy-startto-new-year.html"><img class="lazy" alt="Falcarragh responders' busy start in north Donegal" title="Falcarragh responders' busy start in north Donegal" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/GN4_DAT_7794900.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/230117/falcarragh-responders-busy-startto-new-year.html">Falcarragh responders' busy start in north Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Donegaldemocrat home articolo cms_article " id="box_68e132c3-c619-496b-b35a-2287167a36b5"  articleid="230128"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/home/230128/ten-year-old-donegal-cancer-survivor-donates-her-locks-to-help-others.html"><img class="lazy" alt="Ten year old Donegal cancer survivor donates her locks to help others" title="Ten year old Donegal cancer survivor donates her locks to help others" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1483899165754.jpg--.jpg?1483899167000"  width="81" height="57"></a>
			
			<p class="didascalia">Erin with her shorter locks and the pony tails she is donating</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/home/230128/ten-year-old-donegal-cancer-survivor-donates-her-locks-to-help-others.html">Ten year old Donegal cancer survivor donates her locks to help others</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Donegaldemocrat recentdeaths articolo cms_article " id="box_2fe3ca92-a640-44e7-9e29-472366c0c929"  articleid="230067"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.donegaldemocrat.ie/news/recent-deaths/230067/deaths-in-donegal-saturday-january-27th-2017.html"><img class="lazy" alt="Deaths in Donegal, Saturday, January 27th, 2017" title="Deaths in Donegal, Saturday, January 27th, 2017" data-original="http://www.donegaldemocrat.ie/resizer/81/57/true/1483785603424.jpg--.jpg?1483785604000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.donegaldemocrat.ie/news/recent-deaths/230067/deaths-in-donegal-saturday-january-27th-2017.html">Deaths in Donegal, Saturday, January 7th, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914007"></div>
<script>ADTECH.enqueueAd(5914007);</script>
<script type="text/javascript">incrementAdvImpression(483);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914027"></div>
<script>ADTECH.enqueueAd(5914027);</script>
<script type="text/javascript">incrementAdvImpression(484);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914041"></div>
<script>ADTECH.enqueueAd(5914041);</script>
<script type="text/javascript">incrementAdvImpression(485);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="css/dod_footer_css.jsp" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1446635334000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
          <a href="https://twitter.com/dgldemocrat"  target="_blank"><img src="upload/1441986986367.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
          <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank"><img src="upload/1441987064261.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_c562a8a6-c0a4-43e5-bba7-033ee5b7ed3c">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="http://www.donegaldemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_110 sezione">
<a  href="http://www.donegaldemocrat.ie/section/110/news"  ><span>News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="http://www.donegaldemocrat.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="http://www.donegaldemocrat.ie/section/395/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="http://www.donegaldemocrat.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="about-us sezione_412 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/412/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="http://www.donegaldemocrat.ie/section/477/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="http://www.donegaldemocrat.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="http://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
                    
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Donegal Democrat,&nbsp;Pier 1, Quay Street, Donegal<br>Donegal's People, Larkin House, Old Town, Letterkenny<br>Email: <a data-mce-href="mailto:news@donegaldemocrat.ie" href="mailto:news@donegaldemocrat.ie" target="_blank">news@donegaldemocrat.ie</a><br>Telephone: 074&nbsp;9740160</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.donegaldemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
    <div class="logo"><a href="index.html"><img alt="" src="images/logo_footer.png" /></a></div>
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Donegal Democrat&nbsp;provides news, events and sport features from the Donegal&nbsp;area. For the best up to date information relating to Donegal&nbsp;and the surrounding areas visit us at Donegal Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->


        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=230138" width="1" height="1" />');
        </script>    
        <link rel="stylesheet" property="stylesheet" href="http://www.donegaldemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">        
        <link rel="stylesheet" property="stylesheet" href="http://www.donegaldemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
        <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('60c9a57b-5c7b-4e6d-bc9b-d085187dae67');
    $('#00812256-90d5-4f55-af57-8e88f2217717').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#00812256-90d5-4f55-af57-8e88f2217717 .label_tab_1').bind('click loadFirst',function(){
        $('#00812256-90d5-4f55-af57-8e88f2217717 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.60c9a57b-5c7b-4e6d-bc9b-d085187dae67').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#00812256-90d5-4f55-af57-8e88f2217717 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(870);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>        
        <div id="fb-root"></div>
        
        <script>
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>